Jump to content
    • ×   Pasted as rich text.   Restore formatting

        Only 75 emoji are allowed.

      ×   Your link has been automatically embedded.   Display as a link instead

      ×   Your previous content has been restored.   Clear editor

      ×   You cannot paste images directly. Upload or insert images from URL.

  • 425 OSXL Poll (feedback in topic)

    1. 1. Do you like our site design ?


      • Yes
      • Yes, but still need some improvements
      • No, I hate it
      • Prefer old site template

  • Recent Posts

    • OK Jack, I'm understand, it's another point, for installation, I use Logitec USB keyboard and mouse ( with usb Logitech stick) and i'it ok, but when I wand to use inrégrated keyboard and trackpad from 5580 it's not working. Otherwize, sound are ok now
    • Unable to update macOS to 10.13.6. After restart, can't boot from the installer.
    • Hey, guys, are you installing Catalina DB6? And have  any new discoveries? about the AW Auto Unlock ?  
    • hello guys, i've been watching all topic about 1820A here. my card is 096JNT 1028:022. My laptop is HP Probook G4 440 with intel 8250u. with Mojave 10.14.6, SMBIOS MacbookAir7,1. i already tried all possibility configuration here. but most of them is ended with lagging and freezing after ~5-10 minutes.   finally, this is my second attempt with my mojave running without lagging and freezing. so decided to share with you. what i did: 1. i mask just 2 pin at backside. however if i put mask also in 3 pin frontside my wifi is disable weather in Windows and mojave. ( i put 2 OS in my laptop). in this condition my wifi is enable in windows and mojave. however the bluetooth is enable but in both OS can't connect to any device. *it's ok for me. only wifi enable without trouble quite make happy.  2. i use driver BCM4350C5_003.006.007.0222.4689 in mojave and also in windows. however i think this important to have driver in windows and mojave remain the same. cmiiw. 3. i put all kext in \L\E and then running kextcache and permission. however i think this is important action too. i used to put kext in inject folder: Other, without running kextcache and permission but my system always ended with lagging.   that's all. thank you for your work and inspiration guys. especially https://osxlatitude.com/profile/4953-hervé/ , https://osxlatitude.com/profile/123094-daliansky/ and naidis.
    • Sound is back but setting 28 in audio devices in my Clover Configurator. Maybe something can be done the same way to fix the touchpad?
    • You'll find attached the debug files.Thanks!  debug_14418.zip
×
×
  • Create New...