Jump to content
patricia2626

ssd m.2 not showing

Recommended Posts

Before doing anything, I suggest you test the bootable USB installer and see if it detects your M.2 NVMe drive first. Boot all the way until you could launch Disk Utility and it detects your drive.

Anything short of that, don't bother thinking that far ahead. 

Your AMD system, I don't even know what the specs are and not even sure it's hackable. 

Better do more research to find out if Audio is supported, Ethernet...all these essential stuff.

Share this post


Link to post
Share on other sites

i test everthing on harddrive it works i got ryzen 1800x 370 asrock motherboard 32 ram 960 evo 2 firecudas raid 0 the only thing was missing was the m.2 everthing was fine i jsut was having problem with the ssd and ryzen build are stable almost all of them

Share this post


Link to post
Share on other sites

i see it now in the usb installer but when i  install  installing it it freezes and gives me a big circler with line in middle  and am not sure do i need window 10 first before i install macos on the ssd as i need multiboot (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) as windows want nfst format and macos gpt i am getting confused  something like this but with allot words

 

post-112717-0-78171200-1504542381_thumb.png

Share this post


Link to post
Share on other sites

There are many threads about dual booting in the related multiple boot/bootloader sections. Have a browse through. Obviously, no need for a Win partition to install OS X/macOS or create their associated partition(s).

 

Let's close this thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×