Jump to content
dpw95

E5520 & Sierra Post-Install Issues

Recommended Posts

Thanks go to Jake Lo and the team for efforts with getting Sierra to install on my E5520 from this thread:

 

https://osxlatitude.com/index.php?/topic/9911-fixed-help-to-install-sierra-on-e5520-with-legacy-clover/

 

However, in the time since, I have had a couple of issues.  I'd be curious to learn if there are any easy tweaks to make to omit them.

 

1) On occasion, the graphics display on a window will have a line that goes through it horizontally.  The fix is to quit/relaunch the app.  

 

2) When unattended, the system will become unresponsive.  I had run the series of commands to disable hibernation at the time of installation.  Originally I was allowing display to turn off when the computer was unattended for about 15 minutes.  I turned that off altogether, and today found that it was unresponsive to input when the screensaver had started to run (which froze in place at some point).

 

3) The integrated web cam is detected and works, but it just looks very blurry when used with something like FaceTime.  Using it with Parallels running Windows looks just fine.

 

4) The internal microphone was not detected at the time of installation.  So without that, Siri can't be used among other things.

 

If anyone has come upon any of these issues and have been able to conquer them, I'd love to hear about your experiences!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...