Jump to content
abraxis

DELL LATITUDE 7280 TB

Recommended Posts

just load it from where you have it so to determine if it'll cause KP and see if it'll work before moving it to /L/E or Clover Kexts

Share this post


Link to post
Share on other sites

just load it from where you have it so to determine if it'll cause KP and see if it'll work before moving it to /L/E or Clover Kexts

Tried loading it into L/E after permission

Nothing

 

Used kext tool to load into S/L/E properly but extensions panel says not loaded

screenshot attached.

post-115438-0-32254200-1511308513_thumb.png

Share this post


Link to post
Share on other sites

Correct, it'll just load with that command until you reboot unless you have it in /L/E or /S/L/E or /Clover/kexts

So from your answer, I guess your touchpad is currently not supported.

Share this post


Link to post
Share on other sites

Unfortunately, no trackpad.

BUT i have keyboard functional with voodooPS2Controller in EFI/C/K/O !!!

 

All i need is trackpad and sound.

I used voodoohda for sound but no HDMI audio. Seems like a workaround.

Share this post


Link to post
Share on other sites

Did you have to remove ApplePS2Controller before Keyboard starts to function?

 

Did you copy kexts from /EFI/Clover/kexts/Other/LE to /Library/Extensions?

Repair permissions and rebuild cache

      sudo chmod -Rf 755 /L*/E*

      sudo chown -Rf 0:0 /L*/E*
      sudo touch -f /L*/E*
      sudo chmod -Rf 755 /S*/L*/E*
      sudo chown -Rf 0:0 /S*/L*/E*
      sudo touch -f /S*/L*/E*
      sudo kextcache -Boot -U /
 
Looking at the debug folder you attached, you are not using the Config file I attached.
Launch DPCIManager
Look under CodecID, is it 0x10EC0256?
If it is, I had included the layout-id for audio and audio hotpatches. For HDMI audio, we need to determine port is your HDMI port.
Connect your HDMI monitor, and launch IOReg IORegistryExplorer_v2.1.zip
Save and attach the file here
  • Like 1

Share this post


Link to post
Share on other sites

 

Did you have to remove ApplePS2Controller before Keyboard starts to function?

 

Did you copy kexts from /EFI/Clover/kexts/Other/LE to /Library/Extensions?

Repair permissions and rebuild cache

      sudo chmod -Rf 755 /L*/E*

      sudo chown -Rf 0:0 /L*/E*
      sudo touch -f /L*/E*
      sudo chmod -Rf 755 /S*/L*/E*
      sudo chown -Rf 0:0 /S*/L*/E*
      sudo touch -f /S*/L*/E*
      sudo kextcache -Boot -U /
 
Looking at the debug folder you attached, you are not using the Config file I attached.
Launch DPCIManager
Look under CodecID, is it 0x10EC0256?
If it is, I had included the layout-id for audio and audio hotpatches. For HDMI audio, we need to determine port is your HDMI port.
Connect your HDMI monitor, and launch IOReg IORegistryExplorer_v2.1.zip
Save and attach the file here

 

 

Yes had to remove ApplePS2Controller for keyboard to respond.

checked your L/E files and copied. ran permissions

sudo chmod -Rf 755 /L*/E*

      sudo chown -Rf 0:0 /L*/E*
      sudo touch -f /L*/E*
      sudo chmod -Rf 755 /S*/L*/E*
      sudo chown -Rf 0:0 /S*/L*/E*
      sudo touch -f /S*/L*/E*
      sudo kextcache -Boot -U /
 
error regarding AppleHDA_ALC256.kext
improperly installed...etc
 
ATTACHED IOREG

 

KCioreg.zip

Share this post


Link to post
Share on other sites

try this config. I think this is the one you're using from the debug file you had attached.

I've added HDMI audio and hot patches for the audio

Rerun the permission fix and rebuild cache 

config.plist.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×