Jump to content
abraxis

DELL LATITUDE 7280 TB

Recommended Posts

I noticed it had a dependency. and i had no appleHDA in S/L/E 

so i used kext utility to install vanilla AppleHDA.

Screeenshot shows result.

Dependencies satisfied

but AppleHDA_ALC256 does not load from L/E

 

 

post-115438-0-77472300-1511369358_thumb.png

Share this post


Link to post
Share on other sites

Got it!

 

Seems like installing vanilla AppleHDA in S/L/E

running a sudo kext load

Running permissions

and rebooting a couple times worked.

 

Audio fully working

 

Last thing left is trackpad.... :-P

Any takers?

post-115438-0-98969600-1511371496_thumb.png

Share this post


Link to post
Share on other sites

Send me a new IOReg with ApplePS2Controller instead of VoodooPS2Controller. Hopefully keyboard is still working with ApplePS2Controller

Share this post


Link to post
Share on other sites

Send me a new IOReg with ApplePS2Controller instead of VoodooPS2Controller. Hopefully keyboard is still working with ApplePS2Controller

So ill remove VoodooPS2Controller from E/C/K/O and replace with ApplePS2Controller????

Share this post


Link to post
Share on other sites

Nevermind, I think you mentioned Keyboard didn't work until you replaced it with VoodooPS2Controller.

Follow instructions from here to debug issue

Share this post


Link to post
Share on other sites

Nevermind, I think you mentioned Keyboard didn't work until you replaced it with VoodooPS2Controller.

Follow instructions from here to debug issue

yup didnt work and for some reason lost sound again

 

put back voodoops2 and got keyboard back again.

but no sound

 

fixed permissions and 2 reboots audio back :mrgreen:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×