Jump to content
hevisko

[SOLVED] Latest security update broke Lilu (panic) and nVidia now black

Recommended Posts

Lilu.kext is still showing version 1.1. You need to search in /L/E, /S/L/E and Clover kexts folder for all old version and remove it

Share this post


Link to post
Share on other sites

I was checking that several times but apparently without success. These are screenshots of L/E and S/L/E:

 

https://imgur.com/CA3djCT

 

https://imgur.com/vG5fPDm

 

Clover/kexts only has the FakeSMC with updated Lilu and NvidiaGraphics (as shown above). Not sure what I am missing here.

 

Screenshots from Clover:

 

https://imgur.com/RKeouGI

 

https://imgur.com/YtLmzh4

Share this post


Link to post
Share on other sites

This worked, hooray! Thank you very much!

 

For the sake of completeness, i did

sudo touch /System/Library/Extensions && sudo kextcache -u /

Short recap: Used FakeSMC from 1151.dmg, updated Lilu.kext and NvidiaGraphicsFix within the FakeSMC.kext to version 1.2.2, rebuilt cache with the command above.

 

Thanks again Jake! You made my day!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×