Jump to content
Sign in to follow this  
AMD_Vega

AMD Vega 56/64 mouse lag

Recommended Posts

I have a 10.13.5 i7 8700k Asus Z370g Gaming wifi system that I was using with 980ti but got tired of the video stuttering issues, so I ordered two AMD cards: Red Devil Vega 64 and Sapphire Pulse Vega 56. Tried the Vega 64 first, but it was very loud and once it spinned up its fans then it wouldn't never spin them down but also had some annoying mouse lag - I could steadily move mouse cursor in one direction and once every few seconds it would stop it for like 1/3 of a second and then just continue the movement.

 

I've switched the card for the Sapphire Pulse Vega 56 that seems to have fan speeds in check, however the annoying mouse lag/stutter is there as well. Does anyone knows what causes it and how to fix it? I've tried updating to latest 5422 Clover, latest Lilu, Shiki, and so on, but nothing seems to be fixing it. I've verified it with another USB mouse and the issue persists.

 

The OS recognises current card as 'Radeon RX Vega 56 8176 MB', the system profile I'm using in Clover is iMac 18,3. Any help is appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...