Jump to content
flexrac

Solved-Optiplex 3050 Mojave (upgrade and issues)

Recommended Posts

apple ALC works but I only get sound from the front audio port (headphone port) and the internal speaker.

the rear out is a combo jack, it's a single connection, so I think it works as a mic or speaker based on what's plugged in.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, flexrac said:

apple ALC works but I only get sound from the front audio port (headphone port) and the internal speaker.

the rear out is a combo jack, it's a single connection, so I think it works as a mic or speaker based on what's plugged in.

 

 

let me make AppleALC then bcoz AppleHDA won't load in your system 

Share this post


Link to post
Share on other sites
1 hour ago, flexrac said:

I add your apple HDA to S/L/E with a third party kext tool

should I do it some other way?

please advise

use kext utilty and drag kext on it then wait it to finish , reboot is must after installation 

 

are you doing reboot after installation ?

 

Share this post


Link to post
Share on other sites

with 14 I did not get audio when using the apple alc you provided

I then reverted back to my apple ALC and set to 13

I then provided the debug files to show you what was working

I can set it back to 14 and provide debug if you like? keep in mind I'm getting audio with apple alc designed  for laptops.

 

post above that has your apple alc with layout 14 and no audio

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×