Jump to content
flexrac

Solved-Optiplex 3050 Mojave (upgrade and issues)

Recommended Posts

1 hour ago, flexrac said:

with 14 I did not get audio when using the apple alc you provided

I then reverted back to my apple ALC and set to 13

I then provided the debug files to show you what was working

I can set it back to 14 and provide debug if you like? keep in mind I'm getting audio with apple alc designed  for laptops.

 

post above that has your apple alc with layout 14 and no audio

 

 

ok

 

just tell me what is working for you in 13 now and what is not ?

 

Share this post


Link to post
Share on other sites

Audio is working now!!!!!

 

Thank you so much

 

Something interesting I found out, after loading kext, I can't restart the pc

you have to shutdown and then power back on

 

 

 

Share this post


Link to post
Share on other sites

not complaining but I found a bug

 

I plugged speakers into the rear out and the front/headphone port and they both play at the same time, no way to choose one or the other.

just an FYI

I'll just mute the TV when using the headphone port.

also noticed if I power on the PC with both front and rear ports plugged into speakers, I lose audio and only the internal speaker works

not a big deal, just mentioning quirks for other users

 

Thanks again!!!!!

 

debug files in case you wanted them:

https://1drv.ms/u/s!Amlp3KSkKHOEgagrNBUahopUS97Zsg

 

Share this post


Link to post
Share on other sites
1 minute ago, flexrac said:

not complaining but I found a bug

 

I plugged speakers into the rear out and the front/headphone port and they both play at the same time, no way to choose one or the other.

just an FYI

I'll just mute the TV when using the headphone port.

also noticed if I power on the PC with both front and rear ports plugged into speakers, I lose audio and only the internal speaker works

not a big deal, just mentioning quirks for other users

 

Thanks again!!!!!

 

debug files in case you wanted them:

https://1drv.ms/u/s!Amlp3KSkKHOEgagrNBUahopUS97Zsg

 

that's great, report like below 

 

Speaker : working or not  ?

Headphone : working or not ? 

Mic : ?

External Mic : ?? 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×