Jump to content
Faglo

can't install high sierra on Acer Aspire ES-15

Recommended Posts

 Try going into Options when you see the Clover loader, use the right arrow to navigate

Select ACPI patching-> Tables Dropping->

Go all the way down and deselect Drop all OEM SSDT

Check all the Drop "SSDT-xx" below that

Select Return

Change DSDT name to BIOS.aml 

Select Return, Return

Hit spacebar to select Verbose mode + debug 0x100 mode

Share this post


Link to post
Share on other sites

ACPI Error: Method parce/execution failed [\_SB.PCI0.LPCB.EC0._Q41] (Node ffffff802594b5d0), AE_NOT_FOUND (20160930/psparce-632)

Share this post


Link to post
Share on other sites
9 hours ago, Jake Lo said:

 Try going into Options when you see the Clover loader, use the right arrow to navigate

Select ACPI patching-> Tables Dropping->

Go all the way down and deselect Drop all OEM SSDT

Check all the Drop "SSDT-xx" below that

Select Return

Change DSDT name to BIOS.aml 

Select Return, Return

Hit spacebar to select Verbose mode + debug 0x100 mode

I thing its caused by this

Share this post


Link to post
Share on other sites
On 8/2/2018 at 11:06 AM, Faglo said:

I thing its caused by this

Looks alright I can help you I can start the system the x 10.14.0 successfully if you want sent the clover with everything and as a bonus sent you how to solve these errors

As you can see in the picture this is my Acer aspire es1 572 with the 10.14.0 on the local disk

I'm just waiting for him to finish the installation.

15422752584891358743667234506487.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×