Jump to content
karde

[Solved] Dell 7450 - sometimes goes to sleep when booted

Recommended Posts

Hi,

 

Sorry for probably having a mess in the EFI folder / config, I have three problem, one that's really annoying on my E7450.

 

My screen goes to sleep, after about 30 seconds, I can wake it up and log in, but... it then goes to sleep again.

 

My smaller problems

When having a usb pluged in during boot, sometimes it gets stuck,  not often.

Sometimes the trackpad stops working, not often.

42735259_ScreenShot2018-08-14at16_43_32.png.e8069767f12b73264e978defd21601fe.png

THANKS for any help with this!

debug_23148.zip

config.plist.zip

Share this post


Link to post
Share on other sites

Change the settings at System Preferences > Energy Saver.

And disable the Hibernation mode:

 

  • Like 1

Share this post


Link to post
Share on other sites

delete nvram.plist in /EFI

reinstall Clover with these settings:

  • Install for UEFI booting only
  • Install Clover in the ESP
  • Drivers64UEFI\AptioMemoryFix-64 (leave the other default as is/ uncheck all other Aptio*)
  • Install Clover Preference Pane 

Make sure you don't have OsxAptioFix2Drv-64.efi or OsxAptioFixDrv-64.efi in /EFI/Clover/driver64UEFI

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×