Jump to content
Abhishek Pal

Dell Vostro 3446 high Sierra

Recommended Posts

On 9/15/2018 at 4:30 AM, Jake Lo said:

Did you install Clover to the drive and add the Clover folder

Ysss....

 

 

EDIT

 

hi I solved my issue .... That is related to bios ......I updated it to A14 the latest one now problem solved .... but that kill my sleep n wake .... system sleep well but not wake, need hard reboot ....

 

origin.zip

Share this post


Link to post
Share on other sites

Apple released mojave and i wanted to give it a try on my this hackbook, So I tried the Mac App Store upgrade, it reboots via clover and then stuck on Apple logo and progress bar screen with nearly 10% progress.

 

I waited for 15 minutes on the screen and then force shutdown.

 

It had made an additional entry in clover, that's it.

 

then, I made a mojave Installer with the EFI files of my High Sierra boot HDD. 

Installer boots in and presents the screen to install macOs successfully, I select it to install on a new partition on the same SATA HDD, it says Installer will take 5 minutes, the process completes and then it reboots back into the second level of Apple logo and progress bar. There it stuck at almost 8.97632% of progress. 

 

Any ideas?

P. S. It's been on the same page for almost an hour now. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×