Jump to content
woainba15

Dell Vostro 5568 - Mojave

Recommended Posts

13 hours ago, Jake Lo said:

Yes, my aim was to get it install 1st and then work on the details later.

try layout-id 11

 

HDMI audio working?

Sleep / wake with no issue?

I see you added the EDID back, is it still necessary?

Try using the patcher to create USB port kext and you can then remove the USBInjectAll + Config patch

 

Hi, Jake,

 

Layout-id 11 is still not work.

 

HDMI audio is not test

Sleep / wake is not good

EDID is not needed anymore,  I just try the old way.

Sorry for asking, is there any benefits to create USB port kext? because the USB port is working.

Share this post


Link to post
Share on other sites
11 hours ago, Bronxteck said:

have you tried manually selecting the headphones as the audio output device? maybe your layout id is manual not auto connect.

 

Hi, Bronxteck,

 

How to manually selecting the headphones, when I insert the headphone, it's automatic detection.

 

1009171078_ScreenShot2018-10-06at12_29_17PM.png.665f0cc80132fc1d84194a9a7428bad5.png

 

929741637_ScreenShot2018-10-06at12_29_26PM.png.85eaeb2c029bb9824cfc687c2b6e7cc1.png

Share this post


Link to post
Share on other sites

Sorry, I think I left out SSDT-ALC256.aml. You have it in your original bootpack. Re-add to patched folder.

Make sure you also have CodecCommander in /L/E

Then test the different layout-id

11, 13 ,56

Share this post


Link to post
Share on other sites
4 hours ago, Jake Lo said:

Sorry, I think I left out SSDT-ALC256.aml. You have it in your original bootpack. Re-add to patched folder.

 Make sure you also have CodecCommander in /L/E

Then test the different layout-id

11, 13 ,56

 

Still not work.

 

1259955283_ScreenShot2018-10-06at6_28_49PM.png.7489b1b92b54ba56daf389ee7479c8d7.png

 

2110979928_ScreenShot2018-10-06at6_30_33PM.png.80999c5d24e191424c5e907bcb503979.png

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...