Jump to content
sunilkumar

Dell Inspiron 15 7000 series 7577 OSX Mojave Help

Recommended Posts

I had created Mojave Installation Disk. I have Dell Inspiron 15 7000 Series Model 7577 laptop with following configuration.

Processor :       i7 7700HQ

Ram :                 8 GB 2400Mhz

Graphics Card : Nvidia GeForce GTX1050 Ti 4GB

                            Intel HD Graphic 630

Disks (RAID):   Sandisk X600 M.2 2280 SATA 128 GB

                           WDC WD10SPZX-75Z10T1 (1 TB)  

Audio Device :  Realtek ALC 3246

Goodie Fingerprint

Realtek Camera

Intel wifi 8265NGW

 

Bios Version : 1.6.1

Boot :                                   UEFI

Advanced Boot Options : Legacy Option Roms (Disabled)

UEFI Boot Path Security : Always, Except Internal HDD (Enabled)

Integrated Nic :                  Enable w/PXE (Enabled)

SATA Operation:                Raid On

Drivers:                                SATA-0 (Enabled), SATA-1 (Enabled), M.2 PCIe SSD-0 (Enabled)

SMART Reporting:            Disabled

USB Configuration:           Enable USB Boot Support (Enabled) , Enable External USB Port (Enabled)

Thunderbolt Adapter Config: Enable Thunderbolt Technology Support (Enabled)

                                              Security Level - User Authorization (Selected)

USB Powershare:              Enable USB PowerShare (Enabled)

Audio:                                  Enable Audio (Enabled), Enable Microphone (Enabled) , Enable Internal Speaker (Enabled)

Misc Devices :                    Enable  Camera (Enabled)

UEFI Capsule Firmware Updates: Enabled

PTT Security :                    PTT On (Enabled)

Computrace   :                   Deactivate (Selected)

CPU XD Support :              Enabled

Secure Boot :                     Disabled

Expert Key Management: Custom Mode (Disabled), Custom mode Key management (Selected option): PK

Intel SGX Enable :             (Selected Option) : Software Controlled

Multi Core Support:          All

Intel SpeedStep :              Enabled

C-states Control:              Enabled

Intel TurboBoost:              Enabled

HyperThread Control:      Enabled

Enable Intel Speed Shift Technology: Enabled

USB Wake Support :         Disabled

Adapter warning :             Disabled

Numlock :                           Enabled

Fn Lock Options :              Fn Lock (Selected) ,  Lock Mode Enable/ Secondary (Enabled)

Fastboot:                            Thorough

Sign of Life Indication :   (Enabled) Enable Sign of life Keyboard Backlight Indication

Virtualization:                    (Enabled) Enable Intel Virtualization Technology

VT for Direct I/O:               (Enabled) Enable VT for Direct I/O

Wireless Switch :              (Enabled) WLAN, (Enabled) Bluetooth

Wireless Device Enable: (Enabled) WLAN, (Enabled) Bluetooth

Auto OS Recovery Threshold:  2 (Selected Option)

 

 

Let me know the configuration changes in BIOS. Currently Prohibited Sign is coming in startup before installation. I will share EFI folder after BIOS changes suggestion if problem persists.

Share this post


Link to post
Share on other sites

Set Integrated NIC to enable only (no need for PXSE, you're not going to boot over Ethernet)

Disable VT for Direct I/O (or use dart=0 in your Clover config).s

 

No support for Intel wireless so that'll have to be replaced by a supported model or a USB adapter.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...