Jump to content
OoZic

Yosemite and DW1550

Recommended Posts

6 hours ago, Bronxteck said:

did you try the basic steps like check if the switch on the machine is off or if it is disabled in bios?

Windows shows Bluetooth is working, see screenshot.

 

I wonder if I am using the correct kext, i did read a lot about bluetooth and came accross this post, see screenshot.

bluetooth.PNG

Schermafbeelding 2019-02-08 om 23.06.55.png

Share this post


Link to post
Share on other sites

I have it working (I think, searching for bluetooth keyboard it says) !!

 

I installed rehabman's kext from 2015 (brcmpatchram and bluetooth injector) and after restart i have this:

 

 

Schermafbeelding 2019-02-08 om 23.32.48.png

Share this post


Link to post
Share on other sites
25 minutes ago, Jake Lo said:

https://github.com/RehabMan/OS-X-BrcmPatchRAM

 

Correct BrcmPatchRAM for Yosemite and below, BrcmPatchRAM2 for ElCapitan and up.

That with BrcmFirmwareRepo.kext both goes into /S/L/E or /L/E

Repair permissions and rebuild cache

 

installed from the latest build and it works.

 

All I did wrong was using the El Capitan and higher kext on Yosemite...

 

happy it works now :) have to find out why it asks for bluetooth keyboard after Macos starts but that is just little problem.... (edit: fixed in bluetooth settings / advanced)

 

Thank you all for your help and input !!

Share this post


Link to post
Share on other sites

That's normal. You could turn off Bluetooth or disable Open Bluetooth setup assistance at startup if keyboard is detected

Share this post


Link to post
Share on other sites
3 minutes ago, Jake Lo said:

That's normal. You could turn off Bluetooth or disable Open Bluetooth setup assistance at startup if keyboard is detected

I have a magic Mouse somewhere, will look for it tomorrow (it is 00:09 here now in the netherlands) and see if it works ...

Share this post


Link to post
Share on other sites

how to get Handoff working?

 

I have set Airdrop to detect everyone but my iPad doesn't detect my laptop and laptop doesn't detect  iPad ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×