Jump to content
Nancy10

Dell lattitude 7480 - Mojave install : need help

Recommended Posts

your PM961 NVMe drive is known to have compatibility issues with osx. if you have access to another brand maybe try with that. or at least check if the SSD is running it's latest firmware.

 

sometimes having windows installed during OSX installation can cause issues with Mojave. you can try pulling the nvme

during install and install to an external drive. if it installs then you clone the install back to the nvme after reinstalling it.

 

 catmater what SSD are you using in your setup?

Share this post


Link to post
Share on other sites
On 2/10/2019 at 8:22 PM, Bronxteck said:

 catmater what SSD are you using in your setup?

SK hynix SC311 SATA 256GB  (70000P10) m2 revision - 450/460 mb/s  read/write perfomance.

I'm drop out SATA-100-series-unsupported.kext , i think is useless for my hardware, but maybe it wrong? 

Share this post


Link to post
Share on other sites

I decrypted and removed bit locker, but I still have the error of disk IO failed, I am going to go back to try with my old clover configuration.

 

EDIT:  Nope, nothing works anymore. 

Share this post


Link to post
Share on other sites
1 hour ago, Nancy10 said:

I decrypted and removed bit locker, but I still have the error of disk IO failed, I am going to go back to try with my old clover configuration.

EDIT:  Nope, nothing works anymore. 

Try to this config - added some missed driver for mojave to clover.

catmat-7480-mojave.v2.zip

Share this post


Link to post
Share on other sites
16 hours ago, Jake Lo said:

@Nancy10

Try my Mojave guide here

Use this bootpack, files goes into /EFI/Clover replacing the default installed by Clover

Kexts in ../kext/Other/CopyToLE should be copied to /Library/Extensions after installation as part of post install.

Good luck

7480_HD620.zip

Thank you so much, have been fighting audio issues for days and your bootlick works!!!

Share this post


Link to post
Share on other sites

@Nancy10

 

Make sure you set BIOS as this

Set to Default, apply, then set SATA Operations to AHCI, set Boot List Option to UEFI, Disable Secure boot

 

Share this post


Link to post
Share on other sites
20 hours ago, Jake Lo said:

@Nancy10

 

Make sure you set BIOS as this

Set to Default, apply, then set SATA Operations to AHCI, set Boot List Option to UEFI, Disable Secure boot

 

 

I did that and it didn't work. how can i fix this ? like it says disk2s1 error, and i only have 2 disks the internal and the us drive: is it the internal it is having a problem with ? or the usbdrive ?

 

EDIT  : Could the windows OEM REcovery Partition be the problem ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×