Jump to content
rohith

install help Mojave 10.14.4 on Asus X507UA -7th gen i3

Recommended Posts

Thanks HERVE its ok where I commit mistake ....can you explain. Audio now working but Head phone jack crackling n noice.Audio lost after sleep.. mic is not working thank you friend ... How can I change the language in audio preference it is not English ... 

Share this post


Link to post
Share on other sites

Install or inject CodecCommander kext.

 

I've no idea what you mean by changing the audio PrefPane to English. As far as I know, that should run with whatever language your Hackintosh is running/setup with. Or you don't have a vanilla installation but a distro that made a mess in there.

  • Like 1

Share this post


Link to post
Share on other sites

No I am using The copy of OS Downloaded from App Store ...  Rehaban 's Laptop guides. All my languages are in English image is added

Screenshot 2019-04-18 at 6.53.18 PM.png

Share this post


Link to post
Share on other sites

???

 

If you're running full vanilla, could this be rogue leftovers from stuff you did during your efforts to get audio going?

 

You could always try to temporarily set your Hack to a non-English language, log out or reboot, log back in or restart, then change again the English.

  • Like 1

Share this post


Link to post
Share on other sites

i have had that exact issue before. i do not recall my solution though. audio would show in Hebrew. i think it had to do with the audio patches. like find replace.

  • Sad 1

Share this post


Link to post
Share on other sites

No success is it AppleALC kext cause this problem because only audio preference has this problem .... how can I solve mice problem

Share this post


Link to post
Share on other sites

No idea. I use latest Lilu + latest AppleALC on my laptop with ALC256 (injecting layout 11) and all is Ok. This being said, if this is the only gremlin with audio, I suggest you live with it.

  • Like 1

Share this post


Link to post
Share on other sites

You have a patched AppleHDA.kext or modified version in /S/L/E, restore it with a vanilla version from your USB installer.

Repair permissions and rebuild cache.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...