Jump to content
rjjd

Mojave install on a DELL Precision M4800 ?

Recommended Posts

Hi we managed to create a working usb stick with High Sierra as OS. The stick is booting and starting all the way to the screen with the install bar , ( see picture ) and goes to the end of the install bar and then stops. This is just before we see the actual install screen. Why does the laptop install stops?  included picture of usb boot stick. What is the next step or what we have to do to make the installation go further and end ? Thank for the tips

Foto 10-05-19 om 23.02.jpg

Foto 10-05-19 om 23.03.jpg

IMG_3589.jpeg

config.plist.zip

Share this post


Link to post
Share on other sites

Why do you have two EFI folders on your boot stick? There should only be one EFI folder and then your subfolders should be:

 

APPLE // Not always necessary to my understanding.

ACIP

CLOVER

 

Clover is where you should place your kext's and config.plist.

 

Try removing "2019-05-10-10h48" from your boot stick.

Share this post


Link to post
Share on other sites

@zogthegreat

you are confused, the 1st image above is not even the EFI partition. It's a backup of his EFI partitions, usually if you install Clover multiple times.

The second image definitely shows 7510 and is off topic. Please stick to the topic.

@rjjd

Open a new topic if you want to discuss that model.

NB: Boot with verbose mode will get you a clearer picture of the boot issue.

Share this post


Link to post
Share on other sites

Hi hihlla, thank you for your reply. I do not have a working clover / efi set for a Dell precision m4800.  I was working on a precision 7510 with a selfmade boot stick. But that did not work very well ( our fault). Is it possible to send me your files en efi so I can test it on my m4800? I have a m4800 and a 7510 to test with, 

Hope to hear from you..

Thank you.

Share this post


Link to post
Share on other sites

Hi , we have created a boot stick with help of this manual, thanks, Status now is laptop os booting and once the apple sign in shown we have no backlight , we managed with good eyes and flashlight and a HDMI connection to a connected monitor ( dragging screen form laptop to external screen), to configure the install of High Sierra,  the installation itself was very fast ( about 5 minutes ) Afterwards  when we choose the clover option boot form disk ,the laptop is booting but screen turns black and difficult to see is a apple logo and that's it. Need help in this. 

EFI.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...