Jump to content
ecornista

*SOLVED* Dell 7480 Installer Problem ( OS X EL CAPITAN )

Recommended Posts

Hi OSXLATITUDE,

 

Names Eric and first time building Hackintosh here. Just recently picked up this Dell 7480 from a friend and I'm real excited and surprised on how far i got with the Hackintosh project.

 

The current laptop specs I have here are

 

Dell 7480

CPU: Core i5 7300U @2.60GHz

Motherboard: Dell Inc u3E1

Graphics: Intel HD 620 (1920x1080)

RAM: 8GB

SSD: 250GB SK Hynix SC311

 

The guide i used to create the the USB OS X EL CAPITAN installer ( 

 ) 

 

I was able to follow this thread with no issues until I reach step 2. Install OS X El Capitan/Sierra. I was able to open the Disk Utility and erase/format the SSD with no problem, however, I did not have the option to install the OS X El Capitan. Instead it showed that the OS was already installed and required me to reboot. I tried digging around before posting and I was not able to find any information. Changed up settings on the config.plist and hoping it would make and difference. Please see screen shot below.  I also uploaded my CLOVER.

 

Any help would be greatly appreciated!

 

Thanks,

Eric

macOS.jpg

CLOVER.rar

Share this post


Link to post
Share on other sites

Kabylake requires a minimum of Sierra 10.12.6 to run

See sources here

 

If you want El Capitan, you might succeed by faking the CPU as Skylake, but will need a minimum of 10.11.4.

  • Like 1

Share this post


Link to post
Share on other sites

×
×
  • Create New...