Jump to content
Frede0021

D620 Battery percentage indicator not working

Recommended Posts

Hi guy, sorry for my english I am from germany.

I have a problem with my battery percentage indicator because it is not appering.

I only have a clean install of os x snow leopard but I want to upgrade to Mavericks if it is possible.

Can somebody help me there?

I would like to have a solution that works on:

Snow Leopard, Lion, Mountain Lion and Maveriks

I would much appreciate it if somebody could help me!

Share this post


Link to post
Share on other sites

If you use the kexts provided in our bookpacks (available in this very section), all you have to do is to tick the associated "display" box in the Energy Savings PrefPane.

 

You must have missed it but the buck stops at Lion 10.7.5 for the Latitude D620, whether the GMA 950 model of the nVidia NVS 110M model. Starting with ML, Apple switched to 64bit-only kernel & kexts and there are no support for those GPUs in 64bit mode. ML can only run with the MLPF hack which basically converts it to a bastardised fat binary DP1 version (and it's a little buggy). Forget about any other version.

 

Snow Leopard literally flies on those D620 -even if they only have 2GB of RAM- and is, by far, the best version to run on them. It's just all outdated, not to say obsolete, these days.

Share this post


Link to post
Share on other sites

I have installed a bootpack that was made for my model of laptop (lowres gma).

I have installed it with myhack 3.3.1 and only modified a different voodoohda kext because it didnt work for my laptop but the battery indicator isnt working

Share this post


Link to post
Share on other sites

All the kexts we provide in our bootpacks support the associated features; we vouch for this. They've been throughly tested and validated before they were posted. But they are only guaranteed to work on a full vanilla installation.

 

Given that Snow Leopard does not install with myHack v3.3.1, I suspect you're either running a distro, not a vanilla Snow Leopard installation or that you've mixed things by using myHack on a non-myHack build. Once you details what you did a little more, we may be able to provide further assistance.

 

Share this post


Link to post
Share on other sites

do i have to create the install usb with myhack or can i install myhack utilities on the installed system because i wasnt able to create a installer with myhack

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...