Jump to content
malikabuzar

Lenovo G40-80 (i3-5005U + Intel HD Graphics 5500): help with macOS High Sierra

Recommended Posts

As far as I have studied different forums, I got to know the i3 systems are hard to configure as hackintosh. Previously, I have configured an i5 3rd generation HP 8470p with HD 4000 without any problems but this i3 5th generation is getting hard to configure. Am I right in in figuring out that i3 systems are not much successful when it come to hackintosh?

Share this post


Link to post
Share on other sites

No KP using these config files. No difference either. Same screen flickering on login screen. No kext loaded for display in "System Information" section. Display memory = 4MB in "About this Mac". Screenshots attached.

Screen Shot 2019-09-12 at 5.48.13 AM.png

Screen Shot 2019-09-12 at 5.46.33 AM.png

Share this post


Link to post
Share on other sites

1 To check if your computer's built-in display uses an embedded DisplayPort (eDP) or LVDS connector type:
From the Windows* desktop press Ctrl+Alt+F12 (this works if you have the Hotkey sequence enabled in the Intel Graphics and Media Control Center) key combination.. Select Options and Support, Select Information Center, Change the System Information drop down to Built-in Display. Check the Connector Type field.

2 Built-in display uses connector types: eDP off the chipset or LVDS.

3 Built-in display uses eDP off a mobile processor.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...