Jump to content
Gemini44

[Solved] Latitude 7490 Mojave 10.14.6 audio problem

Recommended Posts

Hello,

I have Latitude 7490 with i5-8350, 1.11.0 BIOS specs.

I used Hervé's Clover pack Mojave#8 (thanks a lot) and other than known issues (trackpoint etc) device is almost perfect for daily driver.

My issue is, just internal speakers works, headphones not.

I posted my debug report file and screen shots.

Thanks in advance.

Screen Shot 2019-10-31 at 16.33.59.png

Screen Shot 2019-10-31 at 16.52.55.png

debug_32460.zip

Share this post


Link to post
Share on other sites

I see you're using layout-id = 11

Try different layout-id

13, 14 and 56

 

you can change it in the Config file under Devices / Properties using Clover Configurator

Share this post


Link to post
Share on other sites

Hi, 

I have the same problem with the same laptop.

Any solution founded will be much appreciated Gemini44...

thanx also to Jake Lo and Hervé for their unbelievable contribution to this site!

Share this post


Link to post
Share on other sites

I also tried layout-id "5, 11, 13, 14, 21, 22,  28, 56, 57, 66 and 97" and i have CodecCommander in /L/E but no luck.

Just layout id-56 headspeakerworks but no internal speaker.

Now i added ss, and when i change layout-id in the Config file under Devices / Properties using Clover Configurator hackintool says layout id "0". Tried different config.plist but solution.

Thanks.

Screen Shot 2019-11-01 at 09.33.17.png

Share this post


Link to post
Share on other sites

I used "sudo kextcache -i /" terminal command and i recieved tihs error.

"Kext rejected due to improper filesystem permissions: <OSKext 0x7ff424aed710 [0x7fff892cf8e0]> { URL = "file:///Library/Extensions/CodecCommander.kext/", ID = "org.tw.CodecCommander" }"

I used sudo cp -R XXXX.kext /Library/Extensions command and then "sudo kextcache -i /" result was same.

Thanks.

Share this post


Link to post
Share on other sites

×
×
  • Create New...