Jump to content
Sign in to follow this  
mukhtar

I got error on reinstall Niresh Catalina in my Dell E7440

Recommended Posts

Please help, I firstly install  Niresh Catalina on my ssd hd of my dell e74040, and everything is fine. it's work except wifi not found. I reinstall  Niresh Catalina again in same of my ssd hd, I got the fowllwing errors.

An error occurred while running scripts from the packages OSInstall.postscript.pkg

Could you please help why I couldn't install it again.

My Dell: i7, 8gb 500 ssd

Share this post


Link to post
Share on other sites

Sorry but we can't support Niresh, we've no idea what's been included in that distro. As a general rule, it's best to stay off these things. If you want to keep using it, I suggest you seek support at their forum.

Share this post


Link to post
Share on other sites

 I did succeed in installation of Niresh Catalina and everything is fine except wifi. But when I re-install it again, it showed me the following error:

An error occurred while running scripts from the packages OSInstall.postscript.pkg

My question is why this error happened?

My Dell is Latituted E74040, Core i7-4200 2.2GHz, 8GB, 500 GB SSD

--

Share this post


Link to post
Share on other sites

Yes, I'm sorry for that mistake.

could I know what kind of Mac OS you support, if you don't support Niresh Catalina

 

Share this post


Link to post
Share on other sites

I still not know Why I have this error on install catalina on my dell

An error occurred while running scripts from the packages OSInstall.postscript.pkg

My Dell:

Latatitude E7440 i7, 8GB, 500SSD.

Share this post


Link to post
Share on other sites

Are you still using that Niresh distro? If you do we can't help you.

 

If you now use a vanilla macOS installation package and follow the guidance available in those links Jake Lo provided you with, no reason why it would fail beyond typical things like defective USB key or incorrect BIOS settings. If in doubt re: BIOS settings, Jake Lo's guides usually advise to reset BIOS settings to factory default and set set disk mode to AHCI among a few other things. Looking at his E7240/E7440 guide, it certainly is the case.

 

I will now close and archive this Niresh-related thread.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...