Jump to content
Sign in to follow this  
arcaman6

D630 Boot Issues After Updating with EDP

Recommended Posts

Hey Guys

 

Have Dell D630 with Lion. Recently updated Lion with Software Updater which resulted in combi update to OS - now says it is at 10.7.5 (11G63) . After it completes the update it immediately reboots and can't come back up because some OS things have changed.

 

Booted with MyHack USB and installed D630 bootpack on OS on hard disk - reboot and system starts up fine using the D630 bootpack Extra.

 

Now run EDP (r762) and select D630 default settings - everything completes normally (see log attached). When I reboot the system it starts to boot up and then hangs just after -

 

ACPI: System State [s0 S3 S4 S5]

PFM64 (36 CPU) 0xf10000000, 0xf0000000

[PCI Configuration Begins]

 

D630 is standard NVidia machine with Dell DW1390 Airport Wifi card.

 

Hope you can point me in the right direction.

 

arcaman6

edplog.txt

Share this post


Link to post
Share on other sites

during edp config during a model build you have to manually select in the fixes section AppleACPIPlatformxxx Fix (Fix for Battery from 10.7 or greater and coolbook)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...