Jump to content
pokenguyen

[Guide] E7440 with Clover

Recommended Posts

Hi , Thanks you very much for this article.

Now I can install 99% work on E7440

CPU i7 , DDR3 16GB , 1920x1080 , DW1510 

but have 2 issue  

1. SD - Card can't read 

2. Touch pad 

3. Bright 100% all time.

 

Did somebody have guide line to fix ?

 

Thanks you again 

Share this post


Link to post
Share on other sites

2. What's problem with your touchpad?

3. Can you adjust brightness, or it's reset to 100% at startup?

 

Please use Clover configurator to mount EFI partition then send /EFI/Clover/ folder.

Share this post


Link to post
Share on other sites

Dear Crew

      2. Touch pad , can't use 2 finger

      3. brightness reset 100% at start up

 

    and today I update to 10.9.3 , sound gone ( now I back to 10.9.2) 

Share this post


Link to post
Share on other sites

Remove ssdt-1.aml and ssdt-2.aml, download latest HVT and select Clover UEFI to reinstall.

 

For audio problem after 10.9.3, run Kext Wizard then repair permission, rebuild cache, and restart. Do that a few times.

Share this post


Link to post
Share on other sites

Remove ssdt-1.aml and ssdt-2.aml, download latest HVT and select Clover UEFI to reinstall.

 

from this 

you mean  , don't use ssdt-1.aml and ssdt-2.aml right

 

ok I will try

Share this post


Link to post
Share on other sites

I remove ssdt1-aml , ssdt2-aml out , display reset issue gone.

 

next question was did you have the way to make touch pad work with 2 3 finger like real mac?

 

Thanks you very much for your help and support. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×