Jump to content

Crash->reboot on Yosemite 10.10.3 with NVIDIA 8800GTS


Charlweed
 Share

Recommended Posts

Unless I disable my 2 NVIDIA 8800 GTX cards with the nv_disable=1 option to Clover 3203, my Yosemite 10.10.3 system immediately crashes and reboots after Clover. I am using DVI output.

 

I installed Yosemite 10.10.3 clean on a Gigabyte GA-Z87X-HD3 mobo and a i7-4771 CPU. To run, my kernel options are

 "-v nv_disable=1 kext-dev-mode=1  slide=0 "

 

It crashes regardless of setting nv_drv=1. I can run this hackintosh with the i7's built-in gfx. I tried installing WebDriver-346.01.02f04, but that did not help. I have not messed around with other KEXTS, clover's config.plist,  other config files, or DSDT/SSDT Injection. I have read through the nvidia guide at http://www.rampagedev.com/?page_id=276 but it is not up-to-date.

 

What must I do to get NVIDIA gfx not to crash?

  

Thanks!

Link to comment
Share on other sites

RampageDev's guide's references to Clover are obsolete, the config.plist file, and clover-injection stuff has changed from the version in the guides. Also, the direct DSDT/SSDT section needs to be updated, as "DSDT Editor" has been replaced with MaciASL, and the details of it's use are different. But most imprtantly the DSDT content for NVIDIA is so different that the instructions for finding the device code, and pasting in code, do not work.

Re: running on one card, both 8800s are old (2006) in a liquid-cooled loop. If I were to remove one card, I may as well replace both with a  modern card. That = $$$

Link to comment
Share on other sites

 Share

×
×
  • Create New...