Jump to content
Malevolus

[SOLVED] how to enable HDMI audio IDT E5520 i7 ?

Recommended Posts

I am using a hdmi cable to test ,

 

so that the audio is not working

 

Model Notebook : dell e5520 hd 3000 i7 8 gb 500 gb

 

Audio information :

Ven ID : 8086

Dev ID : 1c20

Device : 6 Series / C200 Series Chipset Family Hight Audio Definition

 

post-75306-0-63054200-1458485581_thumb.png

Share this post


Link to post
Share on other sites

What kext did you install for audio?

VoodooHDA or patched AppleHDA?

For HDMI Audio, you'll need a patched AppleHDA and patched FB.

Your audio device should be 92HD90bxx.

Share this post


Link to post
Share on other sites

Like I said, HDMI audio won't work with VoodooHDA on most systems.

What bootpack did you use?

Upload your Clover folder.

Share this post


Link to post
Share on other sites

Which version of OS X are you running?

Display resolution?

I need to know to fix your config and dsdt to allow patch AppleHDA to work.

Share this post


Link to post
Share on other sites

Remove VoodooHDA and AppleHDADisabler in /S/L/E and Kexts/10.11

Replace DSDT and Config with attached

Copy AppleHDAIDT to /Library/Extensions, click ok on the error message

Run the permission fix and rebuild cache, reboot

 

      sudo chmod -Rf 755 /L*/E*

      sudo chown -Rf 0:0 /L*/E*
      sudo touch -f /L*/E*
      sudo chmod -Rf 755 /S*/L*/E*
      sudo chown -Rf 0:0 /S*/L*/E*
      sudo touch -f /S*/L*/E*
      sudo kextcache -Boot -U /

HDMI.zip

  • Like 1

Share this post


Link to post
Share on other sites
  • As did everything , but did not work out , is it must be installed with a voodoo ?
 

As did everything , but did not work out :(

is it must be installed with a voodooHDA.kext ?

 

As did everything , but did not work out , is it must be installed with a voodoo ?
 

 

post-75306-0-15414600-1458519212_thumb.png

Share this post


Link to post
Share on other sites

Nope, must leave out VoodooHDA and AppleHDADisabler.

Did you remove AppleHDA from /S/L/E? If you did, you need to restore it.

Output the terminal result after you run this

      sudo chmod -Rf 755 /L*/E*

      sudo chown -Rf 0:0 /L*/E*
      sudo touch -f /L*/E*
      sudo chmod -Rf 755 /S*/L*/E*
      sudo chown -Rf 0:0 /S*/L*/E*
      sudo touch -f /S*/L*/E*
      sudo kextcache -Boot -U /
 
So you're not getting audio? 
​I'm not seeing your second tab.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...