Jump to content
PayPal donations: [email protected] ×
tazmarino

[SOLVED] "Target volume appears to be invalid" on my m6800

Recommended Posts

Hi guys,

this is my first try to install Sierra on my Dell Precision m6800, but I can't find a solution to this problem (see the attached screenshot).

It appears some minutes after choosing the disk. I tried with both of my two SSD drives, correctly formatted.

I don't know how to do to fix this...

Can you help me please?

Thank you!!!

Share this post


Link to post
Share on other sites

installer is clearly complaining about file system format or partitioning size. Try and perform a low-level format from a Windows machine (you can use HDD Low Level Format tool from hddguru.com to that effect - a quick low-level format will suffice), then redo the SSD partitioning (GPT/GUID scheme) + partition formatting (OS X Extended (journaled)) from Disk Utility prior to actual OS installation.

Share this post


Link to post
Share on other sites
Thanks for your support guys!

I solved the problem creating TWO partitions in the same SSD that I was trying to use.

BEFORE there was only a 256 GB partition called Macintosh SSD, created with the Erase button in the Disk Utility of the Installer.

NOW I created two 128 GB partitions...

and it works ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...