Jump to content
Syonagar

Dell Vostro 5568 - Sierra / High Sierra

Recommended Posts

Changed the audio layout id from 13 to 56, the sound card is working perfect too.

Open CLOVER/config.plist, find:

 



<key>Audio</key>
<dict>
<key>Inject</key>
<string>13</string>
<key>ResetHDA</key>
<true/>
</dict>


 

update 13 to 56, done!

Share this post


Link to post
Share on other sites

Hi Guys!

Before I found this forum I actually updated to BIOS verion 1.5.4. the latest on the website. Can I still use this steps for installing.

Also Is it good to make a bootable drive on WINDWOS with magicdisk?

thnx

Share this post


Link to post
Share on other sites

Hey @woainba15

 

I have not been able to fix the HDMI and screen wake issues on my machine. I suspect its probably a different LCD manufacturer.

 

Can you attach your complete Clover folder? If it works I can add it in my front post for others to use.

 

Thank you and regards.

Share this post


Link to post
Share on other sites
On 4/28/2018 at 12:15 PM, Syonagar said:

Hey @woainba15

 

I have not been able to fix the HDMI and screen wake issues on my machine. I suspect its probably a different LCD manufacturer.

 

Can you attach your complete Clover folder? If it works I can add it in my front post for others to use.

 

Thank you and regards.

 

CLOVER.zip

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×