Jump to content

Search the Community

Showing results for tags 'x202e'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 1 result

  1. Helo! Someone try to hackinoshing such notebook (my wife nb) Asus X202E (S200E) Motherboard: Intel Panther Point HM76, Intel Ivy Bridge CPU: Mobile DualCore Intel Core i3-3217U, 1800 MHz Video: Intel(R) HD Graphics 4000 Sound: Realtek ALC269 WiFi: Qualcomm Atheros AR9485WB-EG Wireless Network Adapter (changed to AR5BHB92) Lan: Qualcomm Atheros AR8162/8166/8168 Update 2019.07.29 - Here is latest config Work everything, almost sleep, bt and batt. 1. NB can't reboot, sleep - hang on. 2. BT cant see other BT devices and invisible fo others. (may be i change wifi to another card, wifi working is too slow) 3. Batt show only zero: charging/0 (if charging) or simple 0 (if batt) Here my config. Please help, if you can Asus_S200e-X202e.zip
×
×
  • Create New...