Jump to content

Search the Community

Showing results for tags 'ivy bridge'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
  • Guides
  • News
  • OSXL

Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 3 results

  1. My configuration: HP g6 2320TX core i5 3rd gen 3230CPU @2.60GHz(4cpu) ivy bridge 4GB ddr3 ram intel hd4000 radeon graphics 7670M 1TB HDD First, i would like to thank for creating such helpful forum to support hackintosh. actually i have no any mac machine i have downloaded some images of mac from torrent out of which i m going to install mavricks 10.9 on my machine. after installation my hackintosh showing identifier as: iMac 8,1 to create bootable USB media i used ML in Vmware. unifail not worked for me so i decided to use myHack which works for me like charm.but still i have some
  2. Guys I need your help, I only have a problem to solve, everything else works fine in my asus zenbook ux32vd with i5-3317u processor and 1366x768 resolution screen. The laptop use HD4000 graphics card, it have the nvidia GT620, but it is disabled with DSDT (PINI). When im going to see graphics properties I have black screen (I have uploaded two videos to explain better), and when im going to help section, or when im going to install AutoCad, when the program need evaluate the graphics the screen blinks and goes black. The problem only happened with @LVDS, if i used @HDMI i don't have t
  3. Hi. I have an Acer V5-171 model 33216G50ass Current status: Reports as Ivy Bridge / Sandy Bridge when booting from Chameleon with -v Mountain Lion 10.8.4 installed and working using unifail for the USB install and a Kext bundle containing DSDT from the TM forums. Chameleon bootloader needs manually copying because advanced format 4k drive. Self generated SSDT, speedstep works, cycling from 1.2 to 1.8 GHz as required. Using Macbook Air 5,2 smbios.plist. Onboard HD4000 works with either a DSDT edit or an EFI injection - full acceleration ok - GraphicsEnabler=yes doesn't work as the vi
×
×
  • Create New...