Jump to content

Search the Community

Showing results for tags 'mavericks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
  • Guides
  • News
  • OSXL

Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 68 results

  1. hello rufabf, regarding your guide, can you send your dsdt
  2. Dear Forum, I need to install Mavericks or Yosemite on my laptop in order to use an usb audio box called VRM-BOX from Focusrite (support stopped). I decided to give Mavericks a try and, because I like to take some risks, I decided to install it using the last version of Clover (Clover_v2.4k_r4114). I first copied the Mavericks installation image to an usb drive using terminal command (formatted using MBR). Then I installed Clover on the usb drive and copied the dsdt.aml, HFSPlus.efi, and all the kexts present on this site for my model to the appropriate folders of the usb drive. The Clover settings are : "Bootlaoder (boot0af)" - "CloverEFI 64 - bits SATA" - "Driver64 UEFI (OsxAptioFix2Drv-64 - CSMVideoDxe-64 - PartitionDxe-64)" I inserted the usb drive inside the D630, started the machine and changed the bios settings according recommandations. After restart I pressed the F12 key to bring the boot menu and selected the usb drive. Clover's boot loader appeared and I selected the first option (Maverick Installation). It took around 45 minutes to complete and, after restart, I reached the Welcome window. After another restart I installed clover on the system disk and (after reboot) I was able to start the system using clover via the system disk (around 35 sec to boot). Everything was perfect until I installed the VRM-BOX driver and made some test. If the device is off (no room effect), the audio is played correctly (although with a little bit of distortion). If the device is switched on, audio is hatched, with long gaps of silence. I verified the cpu charge, it is not overloading. I tried a different usb port, but it is the same result. Could it be related to a lack of power available on usb ports? Could it be solved by installing E.D.P. or another kext? What about config.plist? I still have the original one, I have not found a proper one for my system. Could it help to change it? Should I try myhack? Thanks for watching.
  3. Hi, I'm trying to install OSX Mavericks into my Thinkpad T430s. I've seen T430 (without final 's') is in your compatibility list, and the two computer are basicaly the same. I've prepared a USB stick with myHack and I select the T430 boot pack download from OSXLatitude, all looks ok through Chamaleon, but when I get the installation "select language" window the screen changes into something weird. I've attached a photo. My laptop has an Intel HD4000 vga, and any other VGA (not dedicated vga). The resolution of my integrated LCD is 1600x1900. However, if I use the T440 boot pack (later model but with the same VGA) I get to the installation "select language" window with perfect resolution, but it gives me an error and can't continue Could I use the graphic driver of T440 boot pack into T430 boot pack?? Thanks PD: After prepare a USB stick and install on it my own Extra with myHack, Can I then install a new custom Extra with myHack without start the process from the begining (without copy again the full OSX with myHack)?
  4. First of all I want to say thank you for the management. It's unexpected that I can install OS X on my old laptop. Ok.. the problem is after I do an update from 10.9.4 to 10.9.5, and then it stuck at "Missing bluetooth controller". But it can be boot with "bootflag -f". or, set kernel.plist file " KernelBooter_kexts = Yes " also works well... This totally make me confused .. I've been replaced the mach_kernel of 10.9.5. PLS help..Thanks..
  5. https://osxlatitude.com/index.php?/topic/6721-dell-inspiron-3x375x377x37-clover-install-guide/ this looks great.... backing up windows partition and will give it a blast on the 7737
  6. Hello Team. Long Time No Talk with you Guys Please find attach the Extra Folder I put together for OS X 10.9 Setup on Dell Precision M4600. Extra.zip Just Prepare the USB with My Hack. then Run My Hack again and Setup the Attached Extra Folder on the OSx Mavericks Installation USB. Use again the Extra Folder Finishing the OS x Mavericks installation on your M4600. Good luck
  7. I am pretty sure that I followed the instructions correctly for creating the install drive. Regular boot as well as -v -x gives me the error message after I click the arrow under "Use english as the language". It says "The OS X installation couldn't be completed". The Save Log option doesn't seem to do anything. Thanks in advance for the help.
  8. This is for the model E6420 with the Intel 3000 Graphics Card, could someone who uses the Nvidia version please post their findings on it. Thank you all. Although this guide is made for the i3-quad core, 8GB RAM, v3 ALPS, it has been extended to other types, just read through the thread. Credits @Jake Lo - DSDT patches for HDMI audio, AppleIntelSNBGraphicsFB Patching for VGA and HDMI video output, the boot pack, Patching AppleHDA and finding the HDAEnabler trick in chameleon for audio, a lot of help with just about everything @Stork - Starting the research thread and figuring out the original stuff back on Lion (: @Bronxteck - User Support @RehabMan @BpedMan @sontrg @Yeahoon and myself - Work on the VoodooPS2 Project for ALPS, its come a long way and is still in development here: https://osxlatitude.com/index.php?/topic/2545-new-touchpad-driver-for-e6520-alps/ @All - Debuging and helping out, without all of us, we wouldn’t be this far Myself (: - VoodooSDHC, Writing the guide, getting Deep Sleep Working 1. (Optional) Install alternative Wifi Card if you have Intel card 2. On a Mac or Hackintosh, download Mavericks from the Mac App Store, DO NOT INSTALL!!! 3. Extract the E6420.zip onto the desktop 4. Download the most recent MyHack and open and drag it to Applications, enter your sudo password, select “Create OS X 5. Installerâ€, then choose “Create OS X 10.9 Install Diskâ€, choose the USB drive you wish to use. 6. Rerun myHack and choose install extra, choose Extra, wait for all processes to finish 7. Reopen myHack and run myFix (quick) on your usb drive. 8. Push F2 during BIOS to enter setup, change SATA to AHCI, change fast boot to on, enable USB boot, apply and exit 9. Plug in your MyHack USB and push F12 at BIOS and select USB 10. Click continue on the first screen then Utilities ==> Disk Utility ==> Pick the highest level of your Hard Disk and got to the “Erase†tab and choose “Mac OS X Extended Journaled†and click “options†and select “Guid Partition Table†then click erase 11. Continue the installer, select yes to all options 12. After it installs click restart 13. Boot to the USB again and this time select “Mac OS X†14. Follow Setup Assistant 15. When you get to the desktop, Extract the E6420.zip 16. Now run the EDP installer from the Installers folder 17. Install necessary add ons to OS X that EDP asks for 18. Install Chameleon 2.2 (In installers) 19. Use Mac AppStore to update to 10.9.2 (or 10.9.4/5 if you want) (a must for audio to work) 20. (Recommended) Run the FakeSMC installer in the Installers folder 21. Open the VoodooPS2 Terminal.text and copy its contents into terminal and hit enter, then copy the VoodooPS2Daemon to /usr/bin 22. Open my Hack and run MyFix (Full), reboot. 23. (Optional) There are many programs in the “Installers†folder, you can install these programs if you want to, they helped me out immensely. 24. iGlasses app in the zip file get PhotoBooth Working 25.For Multitouch Gestures go to System Preferences ==> Keyboard ==> Shortcuts ==> Mission Control ==> Now chose the action you want (i.e. show dashboard) and click in the shortcut box, and do the gesture you want (it will show some weird keys, ignore it). 26. For Proper Keyboard, go to System Preferences ==> Keyboard ==> Modifier Keys ==> change Command Key to Option Key, and Option key to Command Key. 27. If you experience shutdown\restart issues, open your org.chameleon.boot.plist in textedit and change use kernel cache to no. 28. To get iCloud and Find my Mac working, download recoveryhd updater from osx86 (can't post link due to their download limits) and run it, reboot, check the icloud check boxes in system prefs. I will let you decide here... you can either have SD card functionality or Deep Sleep (normal sleep works either way), due to a conflict with the VoodooSDHC.kext in the attached extra folder, to get SD card reader working, just copy attached VoodooSDHC.kext to /Extra/Extensions and run myFix (quick) Congrats! Not Working Finger Print Reader (No clue how to fix… help would be appreciated) Headphone Jack (Temporary due to 10.9.2 breaking AppleHDA patches, will be fixed soon) This was caused on my model by a loose screw above the hard drive screws. Working Wifi (Athertos AR9281, recognized as native Airport Extreme oob, if you want one, the ebay auction is linked in my signature) Sleep Keyboard USB Bluetooth App Store and iMessage Screen Brightness Battery Percentage Boots Flag-Less (We are lucky) Display and Screen Resolution Audio Audio buttons and audio control HDMI (Auto Detection works!) QE/CI Network Switch Docking Port eSata Deep Sleep Free Fall Data (Can’t turn off) Smart Card Reader Express Card Reader Most Multitouch Gestures (3 and 4 fingers work) Webcam (Photo Booth as well) All Apple Logins (iMessage, etc.) VGA output (No Auto-detection) Find my Mac and iCloud Conflicts/Choices SD Card Reader (Use of the VoodooSDHC kext causes deep sleep to fail entirely, and after normal sleep, the reader refuses to mount cards) Installers.zip Extra.zip VoodooSDHC.kext.zip
  9. Hi, Last year I installed Yosemite on my E6230. It was fun to do, but it took a lot of time to get everything working. Is there a way to upgrade my current installation to Mavericks or even El Capitain? If so, is there a way to do that without starting from scratch?
  10. First, Hello to everyone on this forums, it's great site! I have a Dell Latitude E5520 with following config: - Intel Core i5-2520M, 2,5 GHz CPU (replaced from E5420, originally was i3); - Intel Cougar Point HM65, Intel Sandy Bridge chipset; - 4 GB DDR3 1333 MHz RAM; - Intel HD 3000 1366x768 graphics. I'm trying to install OS X Mavericks from .app file. I've downloaded 10.9 Bootpack from OSXLatitude's EDP and tried to create bootable USB with MyHack, following manual here. Don't know if that does matter, but when I'm creating installer, when I reach step 10, MyHack doesn't ask me about Extra folder - I have to do this myself after "All processes completed". So, after that, with Extra from 10.9 Bootpack, my installer stops on striped screen, like in this thread. No matter, if I try with -GraphicsEnabler, -PciRoot, Verbose mode, Safe mode. It's always the same. When I tried to run installer with General Extra from MyHack, it reaches installer, but after a while it crashes with Apple Installer Crash Log. I've tried to install with Extra from here, here and here, always with no luck. Maybe the CPU and graphics inside it are wrong, cause of replacement? Any help and suggestions will be appreciated. Thanks in advance for your time!
  11. First post, please forgive me for any errors of omission. I currently have a Inspiron 1420/Vostro 1400 with Nvidia graphics running Mavericks 10.9.4. It's totally stable with no kernel panics, but there's one hitch: I don't get any sound from my onboard speakers. If I plug in my headphones, I hear everything loud and clear. I'm reluctant to tinker when everything is so stable, but I also don't want to stop when I'm 99% of the way there. Here's the steps/specifics of my install: I created a bootable USB using the most recent version of myHack, a copy of the 10.9.4 installation app, and the D630 Nvidia Bootpack. The installation went smoothly, but slowly. Since I had some time on my hands, I came back here and stumbled across Axel-Erfurt's amazing thread for D630's with Nvidia graphics. I didn't want to stop an installation that seemed to be proceeding smoothly, so I copied the Extra folder from his D630 Installer and his D630InstallerPost.zip to a second USB Drive. After the installation was completed and I was at the desktop, I plugged in the second USB and ran myHack -> install extra, and used the Extra File copied from the D630 Installer. Ran the D630InstallerPost.zip & restarted. Post restart, I found that I had everything except for sound. So, I downloaded and installed the VoodooHDA_V286_MAV.pkg from sourceforge. It's currently in S/L/E. That got me sound through the headphone jack, but still nothing from speakers. I've thought about copying the VoodooHDA.kext from the D630 Installer into S/L/E, but because it's stable I didn't want to tinker without knowing what would happen.
  12. Hello all, This topic will cover how to enable the SD Card reader in the Latitude E6410. The information below try to describe my Latitude E6410 configuration: 2.4GHz Intel Core i5 4GB 1067 Ghz DDR3 NVS 3100M 512 MB (1440x900) BIOS version A13 This information worked for me in Mavericks and Mountain Lion. PLEASE, BACKUP YOUR MEMORY CARD BEFORE TRYING THIS PROCEDURE. I CAN'T GUARANTEE IF THE DATA WILL BE SAFE AFTER YOU TEST WITH THE INFORMATION DESCRIBED BELOW. First, you need to find out the "Vendor ID" and the "Device ID" of your SD card controller. I used the "System Info" tool from El Coniglio and Oldnapalm. Another way to get this info is using the "lspci" command in the terminal: (you need to have the "lspcidrv.kext" in S/L/E) localhost:/ piglesias$ lspci -nn | grep SD pcilib: 0000:01:00.0 64-bit device address ignored. pcilib: 0000:01:00.0 64-bit device address ignored. 04:00.0 SD Host controller [0805]: Ricoh Co Ltd MMC/SD Host Controller [1180:e822] (rev 03) In my case, the SD card reader has the Vendor ID = 1180 and the Device ID = e822, as you can see in red above. With this information in hands, you can edit the "Info.plist" file from VoodooSDHC.kext (version 1.1.2b1). VoodooSDHC.kext.zip - Edit the file "VoodooSDHC.kext/Contents/Info.plist": In order to edit the Info.plist file, you can use any text editor. In my case, I used "vim". Inside the "Info.plist" file, search for the string "IONameMatch". You will find something like this: <key>IONameMatch</key> <array> <string>pciVVVV,DDDD</string> </array> Replace the "VVVV" by the Vendor ID and the "DDDD" by the Device ID you got from your hardware. Copy the VoodooSDHC.kext to /System/Library/Extensions and then repair the permissions and rebuild the S/L/E cache with your preferred tool. I used Kext Wizard. Reboot the machine in order to load the VoodooSDHC.kext. After the reboot, insert the SD card and check inside the Finder. Let me know if it works for you. Troubleshooting: Check if the VoodooSDHC.kext loaded. Type in the command line: localhost:~ piglesias$ kextstat | grep VoodooSDHC 53 0 0xffffff7f80b1e000 0x4000 0x4000 org.voodoo.VoodooSDHC (1.1.2b1) <15 11 5 4 3 1> If not loaded, check the /var/log/system.log file and try to find the reasons why the "VoodooSDHC.kext" didn't load. Check the session "OSBundleLibraries" in the bottom of "VoodooSDHC.kext/Contents/Info.plist". There you will see the dependencies of the kext. Verify if you satisfy all the dependency versions with your installed kexts. Another way to check if your kexts are satisfying the "VoodooSDHC.kext" dependencies, you can try in the command line: localhost:~ piglesias$ kextlibs -undef-symbols /System/Library/Extensions/VoodooSDHC.kext For x86_64: com.apple.iokit.IOStorageFamily = 1.9 com.apple.kpi.iokit = 13.0 com.apple.kpi.libkern = 13.0 com.apple.kpi.mach = 13.0 2 symbols not found in any library kext: __ZN9IOService19_RESERVEDIOService0Ev __ZN9IOService19_RESERVEDIOService1Ev In my case, these last two symbols not found, don't disturb the kext to be loaded.
  13. I'm currently trying to fully enable the graphics on my Latitude E5520 with HD3000 Graphics. I cannot seem to find the right Framebuffer Kext to enable QE/CI and it's becoming quite frustrating. I'm new to the whole Hackintosh thing so please excuse my ignorance. Any help would be greatly appreciated. Here are my system specs: CPU:Intel Core i5-2520M CPU @ 2.50GHz Chipset: Intel HM65 (Sandy Bridge) Memory:4 GB 1333 MHz DDR3l Graphics: Intel HD3000 (FHD 1920x1080) Let me know what other info I might need to provide. Thanks
  14. I have a nicely working Mavericks 10.9.5 on a Lenovo IdeaPad u460. It has the dismal Realtek ALC262 sound, and VoodooHDA 2.8.7 is working nicely (except microphone, which is too sensitive). Would love native patched AppleHDA? There are patched for Snow/Lion, but Mavericks would be nice. Going to try some tests on downloads I managed to find. Any and all help greatly appreciated!!! Cheers.
  15. I recently followed a MyHack tutorial that enabled me to fully boot and run OSX 10.9.5 to my satisfaction, albeit one issue. The problem is I have no Audio over my HDMI connection as my monitor has built in speakers. The strange thing is that i will occasionally get a very brief moment of audio just after boot or when cycling through outputs under the 'System Prefferences > Sound > Output' Section, not just a random sound either, if i open itunes and play a song ill get a moment of audio before it cuts back off. (volume greyed out) Which leads me to believe that audio over HDMI is possible with some changes/Modification. I am using an Nvidia Geforce 8400 gs in my build as the built in graphics in the dell inspiron 530s are incompatible. I am running OSX 10.9.5, and I should note that when i go to 'System Prefferences > Sound > Output' i have the following output options listed: -Digital-out (HDMI) -Digital-out (HDMI) -Digital-out (HDMI) -Digital-out (HDMI) -line-out (Green Rear) -Headphones (Green Front) None of the 'Digital-out' Options listed output sound through my HDMI connection. Any and all help would be appreciated as getting audio to work over HDMI is the one step away from a fully functional build. I will supply any information/pictures as requested about the build. I should also note that this is my first build and that i am, by no means what-so-ever, a professional.
  16. Credits: Big Thanks to EMlyDinEsH!!! Without his Help, this all isn't possible! IF POSSIBLE PLEASE MAKE A DONATION to EMlyDinEsH!!! Paypal: GUIDE: ================== Credits: Big Thanks to EMlyDinEsH!!! Without his Help, this all wasn't possible! Mirone for Patched AppleHDA! RehabMan for the Haswell Patch and all his Work in the Kext Drivers! The Clover Team!! For that awesome Bootloader! And all others Asus UX301LA Specs: CPU: i7-4558U (2 x 2,8 + 2HT) (Haswell-ULT) (Cache: L1=128KB L2=512KB L3=4MB) GPU: Intel Iris 5100 (Dev=0A2E Ven=8086) RAM: DDR3L-1600 (2x Elpida 4GB / Onboard) Chipset: Intel Lynx Point-LP / HM87 / ICH8(m) Audio: Intel HD (ALC282) SSD: 2x Sandisk X110(SD6) 128GB (M.2/NGFF) Touchpad: Elan V6 (Firmware: 6758151) SD Reader: (Update soon) Wifi: Intel 7260+BT4.0 AC (M.2/NGFF) Bluetooth: Intel 7260+BT4.0 AC (M.2/NGFF) USB: Lynx Point-LP USB xHCI HC Camera: HD WebCam (Ven=1BCF Dev=2987) Touchscreen: Atmel maXTouch Digitizer (Ven=3EB Dev=8A0C)Features: smbios-2.7, dmi-2.7, vsyscall32 Bios Features: pci upgrade shadowing cdboot bootselect socketedrom edd int13floppy1200 int17printer acpi usb smartbattery biosbootspecification uefi BIOS: UX301LAA.204 (09/11/2013) (AMI) Working/Not Working: Audio: (ALC282) Working with Patched AppleHDA HDMI/DisplayPort Audio: Working! USB: Working OTB with Issues. Better: GenericUSB3 Touchpad: Working with: ElanTouchpad Graphics: Working with patched DSDT (Duallink+All Ports Working) Sleep: Working! But after Wake you need to wait 5-10 Secounds! Backlight Keys: Working with patched DSDT & AsusNBFNKeys Backlight Display: Working with Patched DSDT Battery: Working with: ACPIBattery and Patched DSDT SD Reader: Working very good OTB (But no entry in Systemprofiler) HD WebCam: Working OTB (But doesnt turns off after you used it) Touchscreen: Working with Touch-Base drivers! KeyboardFN Keys: Working with AsusFNKeys HiDPI: Doesn't Work on 10.9 (With DisplayOverride) (2560x1440 on 13'3) Wifi: Not working and never will be! You need to change the module! But it's in the NGFF/M.2 Format, there is nothing other out now! Bluetooth: Working! But you can't turn it off! It's working, but always on! (...In Progress...) What do you need? 1. Make a new MacOSX Install "USB-Thumb Drive" ---> You need a OSX Computer or VMware OSX or something with OSX for this Step! ---> You need a "Clean Vanilla OSX Install Drive"!!!! ---> Do not use unifail, or something else! Make it with DiskMakerX or CommandLine! ---> After you successful created your OSX Install Drive, Download Clover! ---> Install Clover to your "OSX Install Drive"! -------> Change Destination --> OSX Install Drive! -------> Customize > Tick only: ----------> "Install for UEFI booting only" / Drivers64UEFI > "EmuvariableUEFI-64" & "OsxAptioFixDrv-64" ----------> Select only this and nothing else! Click Install! ------> Now there should be a new Drive, called "EFI". Open it! ------> Download this Files: ------> NullEthernet, ACPIBatteryManager, FakeSMC, ACPIBacklight, GenericUSB3, ------> EAPDFix, AsusNBFnKeys, ApplePS2ElanTouchpad, AppleHDA, HFSPlus, DSDT.aml ------> Put all that files in a Folder, you need them Later again! ------> Now open again your "EFI" Partition on your "OSX Thumb Drive" ------> Put this files: NullEthernet, ACPIBatteryManager, FakeSMC, ACPIBacklight, GenericUSB3, ------> EAPDFix, AsusNBFnKeys, ApplePS2ElanTouchpad ------> Into: /EFI/CLOVER/kexts (All the files are .kext files) ------> Put DSDT.aml into: /EFI/CLOVER/ACPI/patched ------> Put HFSPlus.efi into: /EFI/CLOVER/drivers64UEFI ------> Delete VboxHFS.efi from: /EFI/CLOVER/drivers64UEFI ------> Download Config.plist and put it to: /EFI/CLOVER 2. You are ready to Install! Start the computer, go in BIOS Settings, ---> Load default settings! ---> VT-d ---> Disable it! ---> Add a new Entry for CLOVERX64.Efi (From the OSX Install Thumb Drive) ---> Change your RAID to AHCI! (OSX doesn't Support intel Raid) ---> Disable "Secure Boot" or Just delete the KEYs! 3. Now Start your OSX Install... Don't need to explain this Step ----> If you get a reboot, and OSX Install doesn't start, you have 2 Solutions: ----> 1. You need to patch the Kernel on the OSX Install Drive (and Later on the installed OSX) ----> 2. You can patch you BIOS with PMpatch! (You can destroy your Laptop!) ----> Solution 1 is Safe, but you need to do this after every OSX Update... ----> Solution 2 is forever, you need to patch this only on BIOS Updates... 4. Now you have Installed OSX! Go & Buy a USB-Wifi Dongle, or use the Lan-Adapter included! ----> Now you need to download Clover again. Install it now on your HDD, click Customize: ----------> "Install for UEFI booting only" / Drivers64UEFI > "EmuvariableUEFI-64" & "OsxAptioFixDrv-64" ----------> "Install RC Scripts for Selected Partition" ----------> Select only this and nothing else! Click Install! ----> Now download Kext Utility and install with Kext Utility only this kexts: ------> NullEthernet, ACPIBatteryManager, ACPIBacklight, GenericUSB3, ------> EAPDFix, AsusNBFnKeys, ApplePS2ElanTouchpad, AppleHDA ----> Download FakeSMC from Sourceforge, install it (Customize -> Check if everything is ticked) ----> Put the HFSPlus to /EFI/CLOVER/drivers64UEFI (And Delete VboxHFS.efi in that folder) ----> Download ssdtPrGen.sh run it in Terminal: --------> "sudo chmod +x ./ssdtPrGen.sh" and "sudo ./ssdtPrGen.sh" --------> now you have on your Desktop a file called "ssdt_pr.aml" (You need only this file) --------> Rename ssdt_pr.aml to SSDT.aml! ----> Put DSDT.aml & SSDT.aml to /EFI/CLOVER/ACPI/patched ----> Customize your Config.plist or leave it how it is and put it to: --------> /EFI/CLOVER 5. You are Ready! You can Reboot and Enjoy your new Mac ----> Read how to Customize everything... ----> ApplePS2ElanTouchpad, AsusNBFnKeys (Have much options...) ----> Clover have much options you can change with config.plist... ----> Search yourself, how to optimize some things Last Update: 25.01.2014 Downloads on GitHub: https://github.com/Ramalama2/UX301_DSDT I have Attached all the necessary files. They are from (25.01.2014) ======================== Original MacBook/iMac Tables: MacBookPro11,1 Firmware Update (MBP111.0138.B03 (EFI 1.3)) MacBookPro11,2 Firmware Update (MBP112.0138.B02 (EFI 1.2)) MacBookAir6,2 Firmware Update (MBA61.0099.B04 (EFI 2.7)) iMac14,1 Firmware Update (IM141.0118.B00 (EFI 2.1)) iMac14.2 Firmware Update (IM142.0118.B00 (EFI 2.1)) You can Download them on GitHub: https://github.com/Ramalama2/UX301_DSDT If you have requests for other Apple Tables, just post, and i upload them! I can upload other Tables from other Laptops/PC's as well! Just request them! Cheers Ux301LA.zip
  17. Hello! My Lenovo Hackintosh has its fan almost always running, overheating sometimes. I have to manually fan it to keep it from overheating, though that doesn't help much. I turn on the A/C, fan the computer, and it still overheats. This also happens when trying to install the Mavericks 1.9.1 update. It tells me "3 minutes remaining" under a progress bar and "Software Update". Then the fan accelerates and the computer shuts down immediately This is not the situation in Linux/Windows/Unix. What can I do to get the fan to run normally/keep this thing from overheating? Thanks!
  18. Lenovo T430i Machine Model: 2344BDG CPU: Intel Core i3-3110M IvyBridge Memory (1x): 4096mb Hi, I'm really struggling at the moment and need some help. I have completed the installation using MyHack / Mavericks / Bootpack for T430. Completed the installation following http://www.osxlatitude.com/edp/documentation/ Right through the end. Boots into Mavericks and completed installation of EDP using Lenovo T430. I have a T430i which is practically the T430 but with an i3 processor. I have a HD4000. I made a boot key with my hack and then ran installation again to add the Extra folder downloaded in bootpack for T430. I would really appreciate some help to get me further. With great thanks to anyone that can help as need Mavericks for work. Please see the boot screen:
  19. After installing the FBCapri kext i got a blank screen the Dell e6230 Resolution: 1366x768 RAM: 8Gb OS x version: Mavericks 10.9.0 Please Help!!
  20. Hello, I tried to install OS X Mavericks on my Dell Dimension E520, but there are no sata drives in Disk Utility. Processor: Intel Core 2 Quad Q6600 RAM: 4GB Graphics card: ATI Radeon HD 5450 How can I install OS X Mavericks. Thanks
  21. deecypher

    sleep mode fix

    hi did anyone manage to fix the sleep mode issue? ive looked every were but cant find anything? also i want to run dual monitors from the docking bay. anyone figure that out. would rely appreciate some pointers
  22. anybody managed to get a higher resolution for the e6410. cant stand the 1440 x 900 standard. i use logic x and i cant hardly get anything on the screen. looking to get the dell dock to get dual screen, does anyone know if i can change resolution on that? cheers
  23. alrifght guys my first hackintosh followed patel4prez instalation guide. thanks by the way. cant get the wifi sorted. doesnt have option to use wifi. the buttons greyed out been looking around the web but caant find nothing has anyone sorted this?
  24. ==================================================================== E6400 SPECS ==================================================================== LATITUDE E6400 2.27GHz Intel Core 2 Duo 4GB RAM NVIDIA QUADRO NVS 160M 256MB BIOS VERSION A32 ==================================================================== APPLICATION / SOFTWARE NEEDED ==================================================================== MYHACK 3.3.1 KEXTWIZARD MAVERICKS OSX ( APPLE APP STORE ) EXTRA 10.9 = KEXTS FOR MAVERICKS NVIDIA = KEXTS FOR MAVERICKS Mavericks_10.9.1_MBR_Patch.tar.gz = MAVERICKS MBR PATCH ====================================================================== UPDATE YOUR BIOS ====================================================================== 1. RUN LATOP IN XP OR WIN 7 2. GO TO http://www.dell.com/support/drivers/us/en/19/Product/latitude-E6400 3. DOWNLOAD AND RUN BIOS VER A34 EXE (ITS ALL AUTOMATED) 4. BOOT INTO BIOS WHEN FINISHED LOAD DEFAULTS REBOOT AND POWER OFF AND RESTART ====================================================================== HOW TOO BOOT OSX INTO SAFE MODE ====================================================================== 1. REBOOT PC AFTER INSTALL 2. SCREEN GOES BLACK TOP LEFT SAYS GPT DONE 3. CONTINUOUSLY PRESS THE RIGHT ARROW KEY (BOOT PROCESS HALTS) 4. ARROW ACCROSS UNTIL THE HARD DRIVE YOU INSTALLED OSX ONTO IS HIGHLIGHTED 5. TYPE THE KEY'S -X (IT WILL SHOW AT BOTTOM OF THE SCREEN) 6. NOW PRESS ENTER 7. IN SAFE MODE APPLE BOOT SCREEN WILL SHOW A TIMER BAR (IT THEN BOOTS INTO SAFEMODE) 8. TO GET OUT OF SAFE MODE REBOOT THE PC ====================================================================== INSTALLATION BOOTING OPTIONS ====================================================================== 1. GUID PARTITION TABLE ==> TO BOOT OSX 2. MBR PARTITION TABLE ==> TO MULTI BOOT XP, WIN 7, WIN 8, LINUX AND OSX ON THE SAME PARTITIONED DRIVE ==================================================================== MAVERICKS PRE AND POST INSTALL ERRORS ==================================================================== 1. DIDNT EVEN GET TO THE INSTALL PAGE KEPT REBOOTING (MULTI CORE SUPPORT) 2. SYSTEM MAP ERROR (VIRTUALIZATION, VT FOR DIRECT |/O) 3. CPU ERROR ((MULTI CORE SUPPORT) 4. STRAIGHT AFTER INSTALL BLUETOOTH CONTROLLER NOT FOUND (REBOOT IN SAFEMODE STRAIGHT AFTER INSTALL REBOOTS) 5. AFTER LOGGING IN KEPT GETTING KEXT ERROR PAGES (IN SAFE MODE USE KEXT WIZARD) 6. REMOVE ANY SD CARDS AS THEY WILL STALL INSTALLATION AS WELL.... 7. MBR ON MYHACK DOESNT WORK USED MBR PATCH... ==================================================================== SUMMARY ==================================================================== A.1 DOWNLOAD OS X MAVERICKS A.2 USE MYHACK TO CREATE BOOTABLE USB MAVERICKS INSTALLER A.3 USE MYHACK TO INSTALL EXTRA 10.9 TO THE USB MAVERICK INSTALLER B.1 SET BIOS SETTINGS ON E6400 C.1 BOOT PC WITH MAVERICKS USB AND INSTALL C.2 RESTART PC AFTER INSTALL AND IMMEDIATELY START MAVERICK IN SAFE MODE (-X) C.3 USE KEXT WIZARD INSTALL NVIDIA KEXT (INSTALLATION) (MYHACK DOES NOT WORK IN SAFE MODE) C.4 USE KEXT WIZARD (MAINTENANCE) REPAIR ALL C.5 REBOOT PC WILL BOOT NORMALLY... C.6 REBOOT AGAIN SET BIOS SETTINGS BACK... REBOOT BIOS RESTART MAVERICKS ALL OK ==================================================================== A. MAVERICKS CREATE USB DRIVE FOR A GUID PARTITION TABLE ==================================================================== 1. DOWNLOAD MAVERICKS FROM APPLE APP STORE (APPLICATIONS FOLDER) 2. FORMAT USB USING DISK UTILITY ==> SELECT USB ==> PARTITION 1 ==> NAME ==> MAC OS EXTENDED JOURNALED ==> APPLY 3. DOUBLE CLICK MYHACK.DMG ==> ENTER PASSWD 4. CREATE OS X INSTALLER ==> OK 6. CREATE OS X 10.9 ==> OK 7. SELECT TARGET VOLUME ==> (USB WE JUST CREATED) ==> OK 8. SELECT BROWSE MANUALLY ==> APPLICATIONS FOLDER ==> OS X MAVERICKS APP ==> OPEN BUTTON 9. ALL DATA WILL BE ERASED ==> OK 10. PATCH INSTALLER FOR MBR SUPPORT ==> NO 11. QUIT 12. DOUBLE CLICK MYHACK AGAIN 13. PASSWD 14. INSTALL EXTRA 15. SELECT USB WE JUST CREATED ==> OK 16. SELECT USE MY OWN ==> OK ==> GO TO EXTRA 10.9 ==> OPEN 18. NOW CREATE A NEW FOLDER ON THE USB DRIVE GIVE IT A NAME AND THEN COPY THE NVIDIA KEXT FOLDER AND THE KEXT WIZARD INTO THAT FOLDER. 19. USB DRIVE NOW READY FOR INSTALL ==================================================================== A. MAVERICKS CREATE USB DRIVE FOR WINDOWS MBR PARTITIONING SCHEME ==================================================================== 1. DOWNLOAD MAVERICKS FROM APPLE APP STORE (APPLICATIONS FOLDER) 2. FORMAT USB USING DISK UTILITY ==> SELECT USB ==> PARTITION 1 ==> NAME ==> MAC OS EXTENDED JOURNALED ==> APPLY 3. DOUBLE CLICK MYHACK.DMG ==> ENTER PASSWD 4. CREATE OS X INSTALLER ==> OK 6. CREATE OS X 10.9 ==> OK 7. SELECT TARGET VOLUME ==> (USB WE JUST CREATED) ==> OK 8. SELECT BROWSE MANUALLY ==> APPLICATIONS FOLDER ==> OS X MAVERICKS APP ==> OPEN BUTTON 9. ALL DATA WILL BE ERASED ==> OK 10. PATCH INSTALLER FOR MBR SUPPORT ==> YES 11. QUIT 12. DOUBLE CLICK MYHACK AGAIN 13. PASSWD 14. INSTALL EXTRA 15. SELECT USB WE JUST CREATED ==> OK 16. SELECT USE MY OWN ==> OK ==> GO TO EXTRA 10.9 ==> OPEN 17. RENAME USB ==> RIGHT CLICK USB GOTO GET INFO ==> NAME & EXTENSIONS ==> ENTER MAVERICKS AND CLOSE. 18. OPEN TERMINAL UNDER GO IN TITLE BAR ==> APPLICATIONS ==> UTILITIES ==> TERMINAL 19. TYPE pwd ==> SHOULD SHOW YOUR IN THE USERS DIRECTORY ( /Users/bill ) ie 20. WITH THE Mavericks_10.9.1_MBR_PATCH.tar.gz COPIED TO YOUR DESKTOP 21. TYPE IN TERMINAL ==> sudo tar zxvf /Desktop/Mavericks_10.9.1_MBR_Patch.tar.gz -C /Volumes/MAVERICKS ==> ENTER ==> PASSWD ==> ENTER 22. NOW CREATE A NEW FOLDER ON THE USB DRIVE GIVE IT A NAME AND THEN COPY THE NVIDIA KEXT FOLDER AND THE KEXT WIZARD INTO THAT FOLDER. 23. USB DRIVE NOW READY FOR INSTALL ==================================================================== B. E6400 BIOS SETTING REQUIRED (A34) ==================================================================== SATA OPERATION = AHCI CPU XD SUPPORT = ENABLED MULTI CORE SUPPORT = DISABLED (CPU ERROR & OR CONSTANT REBOOTING DISABLE IT) INTEL SPEEDSTEP = ENABLED VIRTUALIZATION = DISABLED (SYSTEM MAP ERROR DISABLE IT) VT FOR DIRECT |/O = DISABLED (SYSTEM MAP ERROR DISABLE IT) 1. ERRORS ARE PRETTY BOGUS IF U GET THEM AT LEAST YOU KNOW HOW TO FIX IT. 2. SOME PEOPLE GET RIGHT THROUGH WITHOUT THE NEED OF BIOS CHANGES. 3. WHEN YOUR FINISHED INSTALLING YOU CAN PUT THEM BACK ==> SEE END OF PAGE ==================================================================== C MAVERICKS INSTALL PROCESS ==================================================================== !!! NOTE BIOS MUST BE SET AS ABOVE AS REQUIRED !!! 1. PLUG IN USB 2. BOOT LAPTOP 3. F12 SELECT USB 4. QUICKLY PRESS THE RIGHT ARROR KEY THIS WILL WILL STOP THE BOOTING PROCESS 5. FROM THIS PAGE U CAN BOOT OTHER DRIVES IN A MULTI BOOT SCENARIO BUT MAINLY IF YOU NEED TO PASS AN OPTION TO THE BOOT PROCESS LIKE -V FOR VERBOSE LOG OR -X FOR SAFE MODE (NEEDED LATER !) 6. SELECT THE USB DRIVE 10.9 MAVERICKS (TYPE -V WITH THE USB HIGHLIGHTED SHOULD YOU NEED TO SEE THE LOG.) 5. SELECT LANGUAGE 6. SELECT DISK UTILITY FROM THE UTILITIES MENU FROM TOP OF PAGE 7. CREATE A INSTALL PARTITION SPECIALLY IF U WANT TO MULTI BOOT OTHER OSX'S OR WINDOWS OR IF YOU ALREADY HAVE THEM INSTALLED. i. IF DRIVE IS BLANK YOU HAVE THE OPTION OF CREATING PARTITION IN EITHER GUID OR MBR ==> DISK UTILITY ==> PARTITION ==> OPTIONS ii. IF DRIVE IS IN MBR MODE DONT FORGET TO CREATE OTHER PARTITIONS SHOULD U WANT TO MULTI BOOT 8. NAME THE PARTITION SET SIZE AND FORMAT TO MAC OS EXTENED JOURNALED. 9. EXIT UTILITY TOP LEFT... 10. INSTALL OS X ==> CLICK CONTINUE 11. SELECT THE DRIVE PARTITION U JUST CREATED ==> CLICK CONTINUE 12. PROCESS 20 MINUTES. 13. MYHACK WINDOW POPS UP SELECT USE MY OWN ==> OK 14. SELECT THE EXTRA FOLDER ON THE INSTALL USB ==> CLICK OPEN 15. 'DO YOU WANT TO REMOVE WINDOWS' ==> CLICK YES, YES AND YES 16. WAIT RESTARTING 17. STOP BOOT PROCESS AND SELECT THE PARTITION U JUST INSTALLED MAC ONTO. 18. BOOT HARD DRIVE PARTITION IN SAFE MODE USING THE -X COMMAND 19. MAC NOW BOOTING IN SAFE MODE (U WILL SEE A TIMER BAR) BE PATIENT 20. WELCOME PAGE ==> CONTINUE, KEYBOARD ==> CONTINUE, ETHERNET ==> CONTINUE, TRANSFER ==> CONTINUE TERMS ==> AGREE, ACCOUNT ==> CONTINUE, TIMEZONE ==> CONTINUE, LOG IN OK 21. LOGGED IN ==> 22. SELECT INSTALL USB DRIVE ON THE DESKTOP COPY THE NVIDIA KEXT FOLDER ONTO THE DESKTOP 23. SELECT INSTALL USB DRIVE ON THE DESKTOP COPY THE KEXT WIZARD.APP TO ==> GO ==> APPLICATIONS ... 24. OPEN TERMINAL ==> APPLICATIONS ==> UTILITIES ==> TERMINAL i. sudo -s ==> passwd ii. type ==> chown -R root:wheel /Applications/Kext*Wizard.app ==> ENTER iii. type ==> chmod -R 755 /Applications/Kext*Wizard.app ==> ENTER (this will hopefully stop any target disk errors i.e only showing item 2, item 3, no drive etc.) 25. OPEN KEXT WIZARD ==> APPLICATIONS ==> KEXT WIZARD ==> SELECT INSTALLATION ==> BROWSE TO NVIDIA KEXT FOLDER ==> SELECT THE THREE NVIDIA KEXTS AND OPEN 26. SELECT THE SYSTEM/LIBRARY/EXTENSIONS BUTTON ==> TARGET DISK (INSTALL DRIVE NOT THE USB) ==> CLICK INSTALL ==> PASSWD ==> OK 27. SELECT THE MAINTENANCE BUTTON ON KEXT WIZARD SELECT ALL SIX BOXES ==> TARGET DISK ==> EXECUTE ==> BE PATIENT. (!!! DONT LET PC GO TO SLEEP !!!) 28. ENTER PASSWD'S AS REQUIRED ==> TASK COMPLETE 29. NOW REBOOT IT WILL NOW START PROPERLY ========> LOG IN... 30. REBOOT AGAIN AND LOG INTO THE BIOS SET THEM BACK AS SHOWN BELOW. SATA OPERATION = AHCI CPU XD SUPPORT = ENABLED MULTI CORE SUPPORT = ENABLED INTEL SPEEDSTEP = ENABLED VIRTUALIZATION = ENABLED VT FOR DIRECT |/O = ENABLED ====> IT MAY STALL LOADING WITH THIS ENABLED IF IT STALLS DISABLE IT... 31. REBOOT AND THATS IT ALL WORKING WITHOUT GLITCHES 32. ALL IS WELL IN MAC WORLD ENJOY................. ====> AUDIO AND BLUETOOTH WORKING, POWER BUTTON WORKING, CANT GET OUT OF SLEEP MODE AS YET Extra_10_9.zip NVIDIA.zip myHack-3.3.1.zip Kext Wizard.zip Mavericks_10.9.1_MBR_Patch.tar.gz ====================================================================== BUILD MAVERICKS MANUALLY ONTO A USB DRIVE. ====================================================================== 1. http://coolestguidesontheplanet.com/making-a-boot-usb-disk-of-osx-10-9-mavericks/ 2. COPY USB TO DMG FILE ==> mavericks.dmg (DISK UTILITY ==> RESTORE) 3. MYHACK DMG FILE TO ANOTHER USB FOR INSTALLER. 4. MYHACK EXTRA TO USB ==> READY TO INSTALL
  25. OK folks i have a nearly perfect osx 10.9.5 install. the only thing not working that i have found so far is my bluetooth. it says on it BCM92046 and M960G and shows as a USB device which is a Dell 370 but also shows as a bluetooth device: http://www.capital-remarketing.com/dell-latitude-e6500-bluetooth-wpan-wireless-card-m960g-p-409.html the problem is that the bluetooth on/off switches in the OS are greyed out and when i try to connect a device it forever tries to connect but never does., I am using the standard dell 1.2 bluetooth kext and it just isnt there. any suggestions, anyone who has had this problem or know what i need to do? i am thinking maybe i need to edit the info.plist or something like that? any help, i am at my wits end with this thing....its working but not quite working aaarrrggg?
×
×
  • Create New...