Jump to content
  • Announcements

    • Hervé

      April 2018: New Forum !   04/06/18

      We've migrated to an upgraded board and now have a new forum. We hope you'll like it. Whilst we took every step to ensure no loss of data and/or feature, we may have missed a few things and glitches may occur. Should you encounter a problem, please create a new thread in Feedback section of the forum, where we will endeavour to report on the follow-up until the issue is fixed. Thanks. OSXL Crew

[SOLVED] Latest security update broke Lilu (panic) and nVidia now black

Recommended Posts

Lilu.kext is still showing version 1.1. You need to search in /L/E, /S/L/E and Clover kexts folder for all old version and remove it

Share this post

Link to post
Share on other sites

I was checking that several times but apparently without success. These are screenshots of L/E and S/L/E:






Clover/kexts only has the FakeSMC with updated Lilu and NvidiaGraphics (as shown above). Not sure what I am missing here.


Screenshots from Clover:





Share this post

Link to post
Share on other sites

This worked, hooray! Thank you very much!


For the sake of completeness, i did

sudo touch /System/Library/Extensions && sudo kextcache -u /

Short recap: Used FakeSMC from 1151.dmg, updated Lilu.kext and NvidiaGraphicsFix within the FakeSMC.kext to version 1.2.2, rebuilt cache with the command above.


Thanks again Jake! You made my day!

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.