Jump to content
ianinsane

E6220 Sierra Memory allocation error

Recommended Posts

Well, I'm not sure what happened, but it seems to work now.

 

I completed the rest of the post-installation fine-tuning after my try with only the AICPUPM kext. And now the reboot seems to work!! :)

 

Maybe the newly generated SSDT did do something different than the first time - or it had to do something with my resizing of the background image in the Extra/Themes/Default folder to match my screens resolution, like hinted in this post?

 

Thank you very much for your help, time and effort, Hervé! I've been using this machine daily, set up with your guide and Yosemite more than two years ago. Now I can continue using it with High Sierra! 😃✊

Share this post


Link to post
Share on other sites

OK, now, this is funny.

 

I just did a complete re-install of my Sierra system - and guess what? Again this memory allocation error.

 

Now I just tried to resize the background.png in /Extra/Themes/Default to match my screen resolutions and - voila! It worked.

Strange that this seems to affect only my E6220..?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...