Jump to content
nufrankenstein

Latitude 7490 install boot loop

Recommended Posts

5 hours ago, Jake Lo said:

The DW1830 requires 3 antennae. Did you only connected 2?

I used the 3rd from the WWAN slot

 

 

Yes, I only connected the main and aux antennae.I was curiosity about the extra wire when I changed the wifi card from XPS. Thanks for telling this to me. No one mentioned it to me.

 

I noticed the 3rd from the WWAN  slot, however the antennae is too short to connect to the DW1830, so I just leave the third one unconnected.

 

I'll try to buy a extend cord from eBay, is this one OK?

https://www.ebay.com/itm/2pcs-U-fl-IPX-Male-to-IPX-Female-Antenna-Cable-Cord-3-5cm-UFL-u-FL-IPX-IPEX-MHF4/173954584965?_trkparms=aid%3D555018%26algo%3DPL.SIM%26ao%3D1%26asc%3D20131003132420%26meid%3D52fc6c7368054885afed998ae6fe7762%26pid%3D100005%26rk%3D4%26rkt%3D12%26sd%3D173661980793%26itm%3D173954584965%26pmt%3D1%26noa%3D0%26pg%3D2047675&_trksid=p2047675.c100005.m1851

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...