Jump to content

Dell Inspiron 5558 Mojave installation help

Recommended Posts


I'm having a problem when I tried to install Mojave. I used the guide from 


(I download the bootpack from here). At first, when I manually install Clover but I couldn't boot so I used JohnnyBoi_7's Clover files and Jake Lo's bootpack. It was bootable but when I tried to install it said that failed to write file <private>. I'm using a Dell Inspiron 5558, i5-5250U, 8GB RAM and Intel Graphics HD6000. I also attached my EFI, Installation Log, and AIDA64 report in this link: https://drive.google.com/folderview?id=1QaYopJYx6M_ngTkgdu2QHvXav-J2KpaH

Thank you, and sorry for my bad English.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...