Jump to content

Dell M6400


DarkForce
 Share

Recommended Posts

Desperately trying to get Lion installed on my Dell 8400, it's been over 2 weeks of trying numerous things(refused to event boot the USB installer!)

 

I finally managed to create a workable myhack intaller from a 10.7 image, and get it install! However no matter what I do on boot Lion simply crashes with either a PCI_Config error or a RTC: only single ram bank (128 bytes):

 

1) Tried updating the IOPCIFamily.kext (http://netkas.org/?p=1053)

 

2) Tried numerous boot switches( -v -f -x, npci=0x200, 0x3000, PCIRootUID=0, UseKernelCache=No, etc...) nothing works

 

3) Replaced the IOPCIFamily and AppleACPIPlatform with 10.6.7 ones, no change

 

4) Tried iFail/niresh lion mac install USB/DVD images. Still same.

 

5) Tried using DSDT files from other forums(no one has helped there... :( )

 

6) Considering the M6400 is v similar to the M4300 I used the bootpack for that system(the m65 version didn't work...)

 

Obviously using myfix to install extra's/fix permission(full not quick!)

Link to comment
Share on other sites

 Share

×
×
  • Create New...