Jump to content

MSI H55M-E33 Motherboard & Radeon HD5450 or EVGA GT 620 10.8.x


RezMax
 Share

Recommended Posts

Though we are reluctant to even discussing tonycrapx86 software whatsoever, there is actually a fix for this in multifail. If you're feeling adventorous, download multifail and run it. Go into Drivers & Bootloaders -> Drivers -> Graphics and select NVIDIA Fermi OpenCL Patch. Then select NVIDIA Retail 304.00.00f20 OpenCL Patch and 10.8.x OpenCL Patch. Then install and when done, don't run myFix but make sure that GraphicsEnabler is set to Yes and reboot. Go into System Profiler and see what shows up, and report back w/ results.

Link to comment
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

But what is exactly the problem?

As I can see in your dump, does it recognize your both HDMI TV's and they have full resolution.

The only problem is that the name is 'unknown' but that could be a problem with Chameleon GraphicsEnabler... It is possible to change that name with DSDT patching.

 

However, you rom revision should be different because of the nVidia installer.

Link to comment
Share on other sites

Well, the display doesn't give me option for over/under scan adjustment. If I tick the Overscan box the image is cropped off and doesn't fit the screen. If I leave it unticked, I get a black border around the whole desktop display. That's really the only thing I care about. The only GPU that gave me perfect sizing without adjustment was the PNY 8600 GT. The only card that gives me the option to resize is the ATI Radeon HD5450.

post-4386-0-54294100-1357073499.jpg

post-4386-0-37649800-1357073521.jpg

Link to comment
Share on other sites

Do you think you can help get my HD4000 going without Kernel Panic? I haven't even been able to see what that does to the image yet. Should I get another GPU card to try? I also have another GPU card I can try but have to take it out of an existing build, it's the card in my HTPC. The card is an ATI RADEON HD 5700 series. Tell me if you think it is worth trying out because it will take a lot of work to un-rack it.

Link to comment
Share on other sites

They are cheap screens and only have aspect ratio adjustments to include zoom. The zoom goes way too far in and crops anyway. I'm thinking the EDID from the screens or something is not recognized properly? Is RADEON the only manufacturer that has the Underscan slider show up in hackintosh builds? Please let me know what to do, should i get another card from the store that will work for me? The HD5450 has the slider but the acceleration doesn't work in OS X (QE/CI i guess) doesn't work. Looks great but is slow and lame.

There are people @ osx86.net claiming the HD 5450 works completely but I think they are mistaken. 

http://www.osx86.net/view/3043-ati_radeon_hd5450_with_full_qe-ci_support.html

You can see my frustration at the end. I bought the stupid card because everyone said it worked but I need dual screen with full acceleration. I think people just say it shows up on the screen and that's good enough. Anyway please give feedback. Also, I'm not getting e-mails when you respond to this thread not sure why......

Link to comment
Share on other sites

 Share


×
×
  • Create New...