Jump to content

D420 10.6.8 EDP hanging for too long (SOLVED)


Peter Register
 Share

Recommended Posts

I gotta say great job!! I succeded to install 10.6.0 on my D420. I proceeded to update with 10.6.8 combo.

 

It rebooted and seemed to get stuck on the apple logo for hours so I did a hard shut down and restarted. Then 10.6.8 loaded fine. I seem to have lost the EDP installion so I ran EDP again but now it hangs for hours at: "Backupping current Extra..."

 

10.6.8 Seems to run fine just missing EDP install. EDP did install fine with first boot under 10.6.0.

 

Tried to run: myFix, Repair Permisions with Disk Utility, Reinstall Bootloader with myHack but still can't run the Install EDP to completion. Any Ideas what to do?

 

SOLUTION:

I deleted the Extras Backup folders from the system drive and ran install EDP again and this time it completed the install.

I also realized I may have been running the Install EDP from my desktop instead of EDP from my App folder. So this may have been the reseason for all this. Now 10.6.8 is up and running appearing just fine. I'm sure some bugs may appear.

 

Cheers :-)

 

 

Update:

I installed a Blue tooth Dell 360 and now it will only boot if I use the -v option. It will hang at the apple logo without the option. Which is odd.

 

Fixed by running myFix and removing problematic extensions. Now 10.6.8 loads with WIFI Sound and BT working. Now how to get the SD Card reader working. Any help with this would be appreciated.

 

 

I will be trying a WWAN Sierra Wireless MC8775 Mini PCI Express when I receive it. Any tips on his would help too.

Link to comment
Share on other sites

 Share

×
×
  • Create New...