Jump to content

Dell M4300 Installation Problem - Black screen. Genuine App Store 10.8.4.


RSB123
 Share

Recommended Posts

Hi all -

 

Really hoping someone could help please. Spec of machine and bios settings at the bottom. 

 

Just purchased OSX from the apple app store  - Mountain Lion 10.8.4.  So this is a genuine OS - not a torrent download. 

 

Followed the instructions on this website exactly to create an install USB pen disk using myHack and then myHack again to install the ML Extras for the M4300 listed and downloading from this web site. The myHack program appeared to all run smoothly. 

 

USB inserted into the M4300, boots up to Chameleon correctly. I then use-v (verbose). It goes through lots of files very quickly, then switches to a solid black background and more work is done. It then suddenly goes to a totally black screen with no writing and appears to hang (numlock light doesn't come on or off). I left it there for a long while and it doesn't seem to be doing anything. 

 
Problem is that the last message on the black screen before the whole screen goes black happens so quickly I can't see what it got stuck on. Is there a log file or something I could look at to help someone here find out the problem? 
 
Any ideas please? 
 
 
Spec and settings:

 


Dell M4300. 4gb ram. Intel core 2 duo. Nvidia Quadro FX360. Bios A15. 

 

Bios settings :

AHCP = ON

LAN = Tried both on and off - no difference

WIFI = Tried both on and off - no difference

Wake on lan = OFF

Dynamic CPU = OFF

Intel Speedstep = on

 

 

 

 

Link to comment
Share on other sites

here's a tip- add that boot flag to your org.chameleon.boot.plist and you won't have to type it again, if you don't know that already :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...