Jump to content

Installation process is freezed on Acer Aspire 5920


xfriend
 Share

Recommended Posts

My notebook specs:

Notebook Acer Aspire 5920 with Mobile Intel PM965 Express chipset and BIOS ver. 3508

Intel High Definition audio support, S/PDIF support

Gigabit Ethernet

Intel Core 2 Duo Mobile T7300

NVIDIA GeForce 8600M GT 512 MB

OS X Lion 10.7.4 DMG

 

Problems:

1. My laptop hangs on PCI configuration begin/end instructions and options npci=0x2000, npci=0x3000 doesn't solve the problem. So I've downloaded patched IOPCIFamily.kext (from myHack's recommended source) for Lion and placed it on myHack OS X Install Disk into /Extras/Extensions. After I've applied action Run myFix from myHack.app to created flash drive. I've used OS X 10.6.8 under VirtualBox for it. Laptop still hangs on PCI configuration begin/end instructions. So I've tryed to copy IOPCIFamily.kext directly into /System/Library/Extensions on flash drive and it fixed this hanging. Is this myHack.app bug or do I something wrong?

 

2. After replacing IOPCIFamily.kext in /System/Library/Extensions instalation process often hangs on instruction

com.apple.AppleFSCompressionTypeZlib kmod start

After some attempts to restart the installation process I've installed OS X with boot flag PciRoot=1. This flag helped me to resolve hanging on some animation screen with keyboard (as I understand it iformed me that keyboard is not connected).

But I'm still unable to boot from HDD. Bootloader was not integrated on HDD correctly. So I tried to boot from flash drive and select OS just installed on HDD. But it also hangs on PCI configuration begin/end instructions as installer before (why??? I've replaced IOPCIFamily.kext on the flash!). After I tried to load flash installer to try to apply run My Fix to just installed OS X. But I'm unable to boot it! Every time it freezes on com.apple.AppleFSCompressionTypeZlib kmod start. I tried to create flash drive from the scratch it doesn't solve problem. Two times it passed com.apple.AppleFSCompressionTypeZlib kmod start but animation screen with keyboard was hanging installer loading (although I used PciRoot=1).

Link to comment
Share on other sites

 Share

×
×
  • Create New...