Jump to content

Kernel Panic


Anaryl
 Share

Recommended Posts

Hi, a Hackintosh Newb here,

 

I've been trying to get Mountain Lion up and running in Virtual Box. It's been ... a process.

 

Anyway I've been searching around the web, and a friend recommended I try Empire EFI. This is as far as I have gotten.

 

post-1444-13826558027644_thumb.jpg

 

I'm getting the impression I have to download a specific distro for Windows, but reading this site said that could damage my hardware & given how expensive my rig is, I'd rather not chance it. Also for scientific reasons, I'd prefer to have as close as possible to the original as possible.

 

System specs are:

 

i7-3930k

32gb RAM

Radeon Gigabyte 7970

Intel 330 128gb SSDHD

WD2TB HDD.

 

Forgive my newbishness I am quite very new to this Apple business.

Link to comment
Share on other sites

Ah derpy me: Mobo is Asrock x79 Extreme3.

 

This is before installing - I've tried using hackboot and Empire EFI to boot the installer, and then I get that error. VBox won't boot the original .dmg at all, just noting there's no boot device. Same response with the extracted "real" InstallESD.dmg (the one extracted from the "fake" .dmg (apparently it's some kind of archive rather than a pure dmg file). If I use the Vbox EFI I'll just get to some shell, not able to access anything apparently ...

 

Using the iso simply spews that error at me.

 

So I'm not able to use myHack or unifail or what not as I'm not able to initialise a Mac OS environment to run these programs at all.

Link to comment
Share on other sites

I'm sorry this wasn't immediately clear to me. I've not yet initialised a OS X environment - how do I run these tools? From what I can tell, I need to have OS Xx.x running (which is my exact problem)

 

Forgive my newbishness, I appreciate the help. This is all just a tad alien to me.

Link to comment
Share on other sites

Okay, excellent I'll give this another shot. (Had a cryptography assignment due this past week so it takes precedence of my hobby, still getting my head around prime facterisation takes some doing but I digress)

 

So where do I set the boot flags?

 

(May edit this post as I figure things out for myself)

Link to comment
Share on other sites

 Share

×
×
  • Create New...