Jump to content

Gigabyte GA-EX58-UD5


Recommended Posts

Does the IOReg need to be from Lion or from Mountain Lion?


No adapters. Mini-displayport outputs with mini-diplayport monitors.


Those are adaptors... read this:


http://www.overclock.net/t/721931/activ ... -the-truth


I don't understand ... The monitor I'm using (Apple 24" LED) has a mini-displayport coming out of the back, with a male mini-displayport at the end of it. I plug in that port straight into my video card, which has six female mini-displayports. I've read through the post, it seems to be about going "from displayport to DVI/HDMI/VGA/w.e." Well, I don't have any "DVI/HDMI/VGA/w.e.". Everything stays mini-displayport, from the graphics card output, all the way to the monitor.


For that matter, these apple monitors don't have any female ports. There is a male cable that comes straight out of the back of the monitor. This cable cannot be removed.


Again, from the post: "Active adapters, on the other hand recieve a displayport signal from the video card, and convert it to DVI/HDMI/VGA." This doesn't apply, since the monitor uses the displayport signal. There's no signal conversion happening, and there are no adapters at all, whether passive or active.


Here's a picture of the back of the Apple display.




You'll notice a power cable (which can be removed), and a "data cable" that has a mini-displayport male end, a USB male end, and a magsafe charger.


Here's a closer look at the mini-displayport male end:




That mini-displayport male end goes into my graphics card, which looks like this:




As you can see, there's no adapters of any kind involved in between the graphics card and the monitor.


Let me know if I'm missing something, and thanks again for all your help! :)




EDIT: clarity

Link to comment
Share on other sites

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic



In 10.8, the system detects all 3 monitors, but only 2 actually show a picture. If I remote desktop into the system, I see all 3, but on the actual displays only 2 actually have a picture. The 3rd one is just black. It's not the port or the monitor, because they all work in 10.7. I've tried moving around the ports, and still the same result.

Link to comment
Share on other sites

  • Create New...