Jump to content

Mouse and keyboard not working during installation


sijie123
 Share

Recommended Posts

Hi all!

So I've came over here cuz I've heard nice things about myHack being a cool solution to installing hackint0sh...

 

I guess I was one of the luckier ones to be able to boot up my installation successfully to the install screen.

But that's where things get ugly.

 

So now everything is kinda fine except for the fact that the installer does not load my mouse and keyboard correctly. I've tried all the possible ports and all other available mouse/keyboards at home but I still can't get my mouse and keyboard to work. Sometimes the keyboard works, sometimes it doesn't, but my mouse never worked.

In fact, I just need my mouse to work so that I can partition my hard disk (I can't launch Disk Utility with only the keyboard).

 

It's ironic how the installation media booted up from a USB yet when I did a hot-swap, the USB port didn't work for my mouse/keyboard

 

Can anyone please help me?

I've read that I might need rolled-back USB drivers but upon using those, none of my mouse/keyboard worked!

I also tried using a DSDT for my motherboard but it seemed as though it had no effect... (Unless my DSDT is not working correctly, in which case would someone be kind enough to provide me with one?)

 

Motherboard: Gigabyte GA-H55M-D2H Rev F3 for Socket 1156

Audio Codec: Realtek HD Audio (I think it's ALC888)

LAN Chip: Realtek PCIe (I don't know if this is the correct one)

CPU: Intel i3-540, dual-core, 4 threads.

Graphics Card: XFX HD Radeon 6770 1GB

OS X Source Media: InstallESD.dmg, Mountain Lion 10.8 Original

OS X Installation Software: myHack

OS X Boot Disk: 8GB Sandisk Cruzer (USB)

 

If required:

Keyboard: COMPAQ SDM4540UL plugged in using USB

Mouse: Microsoft Optical IntelliMouse 1.1A USB and PS/2 Compatible plugged in using USB.

 

Please tell me if you need me to provide anything else!

Thanks in advance!

sijie123

Link to comment
Share on other sites

 Share

×
×
  • Create New...