Jump to content

Mavericks on Dell e6400


Recommended Posts

The below text is in reference to the following thread: 



I'm currently having issues. I successfully got the initial GM of Mavericks installed, and everything was working perfectly. Then I decided I wanted to install the final app store version. I installed it "successfully", however now the sound as well as touchpad/stick are not working. I used myHack 3.3 this time as well as the same extras I used initially from the above linked "guide" thread. I've tried reinstalling twice, and have built a new USB installer as well. I also tried manually installing the ktexts. Which didn't work. Everything appears to be the same as it was when the GM was installed.


One thing I did notice is that during install the touchpad/stick weren't working like they did previously. Can someone confirm what version of myHack they are using? I'm wondering if something related to myHack is causing the problem, since initially I think I used the beta of myHack with initial mavericks support. Could this be a Chameleon issue?


History/Other information of device:


- ML was installed and ran perfectly previously.


- I did update BIOS to A34 since I was running a significantly older BIOS. I did ensure the BIOS settings were as needed for Mavericks. And I actually booted into the gold master successfully after the BIOS update. Everything worked perfectly at that point.


- What does work: WIFI, GPU w/ QE, keyboard, usb ports, sound buttons work but volume is greyed out, app store access, dvd drive, display, VGA port, can't test SD card


- System information displays Audio as follows: Devices - Intel High Definition Audio: Audio ID: 12


- Trackpad preferences shows - No trackpad found

Link to comment
Share on other sites

Ok. I downgraded Chameleon to r2263, and the touchpad/stick + sound all are working. Something in 2266 broke it. Anyone have an idea what might be the issue?


Next up I want to figure out how to create a custom DSDT. I see Chameleon wizard can do this...but is that an ok method? I apparently have to remove the DSDT.aml file I used. What is the potential risk of that?

Link to comment
Share on other sites

  • Create New...