Jump to content

myHack and Shuttle XS35


Recommended Posts

Hi I am trying to run Mavericks on my Shuttle XS35 and when I to run the setup using -v it only shows text for a second shows a black screen.

Here is what I've tried so far:

I attempted to install OSX 10.9.2 Mavericks using the bootloader listed under the compatibility page for the XS35GT
- Using various commands (GraphicsEnabler=Yes/No etc.) it just abruptly stopped and failed to load anything after the following message:

Starting: Darwinx86_64
Boot Args: boot-uuid8E8389A4-BA16-3B92-B828-BD4145DC0B52 RD="uuid -v

- That's followed by a blank screen
- Another user has been having the same issues (Link to post)

- See Image below

I attempted the same as above but using OSX 10.8.0.
- This caused the same error message

I installed a version of Mountain Lion 10.8.0 using the custom kernel which was made for another member (Link to Post)
- This did work and install nicely however when I upgraded OSX to 10.8.5 it caused kernel panic on boot

I attempted to install the same custom kernel with a App Store backup copy of OSX 10.8.5 which I forgot I'd backed up
- This also caused lots of errors and uptime in nano seconds
- But if I tried to run in -x safe mode it caused kernel panic
- The same also applied when doing the same with OSX 10.9.2

Something has changed between OSX 10.8.0 to 10.9.2 that breaks the custom kernel and if anyone could help me I'd be so grateful or if I need to submit a request and donate I would be happy to do so.

Thank you.


Link to comment
Share on other sites

  • Create New...