Jump to content

No indexing on NTFS drives, internal or external


newmy51
 Share

Recommended Posts

-Gigabyte GA-Z87M-D3H LGA 1150 CrossFireX DVI/HDMI mATX Motherboard

-Intel Core i7-4770K Haswell 3.5GHz LGA 1150 84W Quad-Core

-16GB (2x8GB) CORSAIR Vengeance LP SDRAM DDR3 1600 (PC3 12800)

-EVGA GeForce GTX 760 (4GB 256-bit GDDR5)

-SanDisk Extreme II 240 GB SATA 6.0Gb/s 2.5" SSD

-Pioneer BDR-209DBK 16x Blu-Ray/CD/DVD Writer

-OS X Mavericks 10.9.3

-Realtek® ALC892 Audio

 

I am using one internal 1TB Western Digital Green drive and one external 4TB Hitachi DeskStar via USB3.0 on Mavericks 10.9.3 with a newly purchased license of Paragon NTFS 11.  Neither will index with spotlight.

I have tried the following terminal commands:

/usr/bin/mdutil -i on /Volumes/NTFS_DRIVE
(Enter)
/usr/bin/mdimport /Volumes/NTFS_DRIVE
(Enter)

where NTFS_DRIVE is the name of my volume.  The following errors are returned by terminal:

Indexing enabled.
Homes-iMac:~ Home$ /usr/bin/mdimport /volumes/F
2014-06-24 19:01:53.825 mdimport[432:507] Error loading /Library/Spotlight/Microsoft Office.mdimporter/Contents/MacOS/Microsoft Office:  dlopen(/Library/Spotlight/Microsoft Office.mdimporter/Contents/MacOS/Microsoft Office, 262): no suitable image found.  Did find:
    /Library/Spotlight/Microsoft Office.mdimporter/Contents/MacOS/Microsoft Office: mach-o, but wrong architecture
2014-06-24 19:01:53.825 mdimport[432:507] Cannot find function pointer OfficeImporterPluginFactory for factory BFA4E323-1889-11D9-82C8-000A959816BE in CFBundle/CFPlugIn 0x7ffd6bc0f3a0 </Library/Spotlight/Microsoft Office.mdimporter> (bundle, not loaded)
(Error) Import: Could not create instance for plugIn 'file:///Library/Spotlight/Microsoft%20Office.mdimporter/'
(Error) Import: BAD IMPORTER ~~~~~~~~~~~~~~~~~~ file:///Library/Spotlight/Microsoft%20Office.mdimporter/
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
[...]

failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
failed to parse embedded CMap.
FlateDecode: decoding error.
FlateDecode: decoding error.

Any and all help is greatly appreciated.  Many thanks in advance.

-newmy51

Link to comment
Share on other sites

 Share

×
×
  • Create New...