Jump to content

Issues installing Yosemite on Dell Optiplex 745


rowas
 Share

Recommended Posts

Hello everyone.

 

I'm new here, and I apologize to begin posting right off the bat, but I'm having an issue that unfortunately requires me to find a timely solution.

 

This problem is in regards to a Dell Optiplex 745. Specifications are as follows:

 

Core 2 Duo

4GB Ram

Galaxy Geforce GT 240

BIOS v2.6.6

 

I'm looking to install Yosemite on this system, but this is a universal problem that I've noted before to see if the OSX installer would boot regardless of what version I was trying to load. It goes something like this.

 

I start the computer and boot off the USB Drive.

After a long time (a minute or two), the bootloader loads. It's the same with Chameleon and Clover, which I tried last.

Once inside the bootloader, I attempt to load the installer (verbose).

The screen goes black without seeing any verbose boot at all.

 

What I notice is that OSX does not load at all because Ctrl+Alt+Delete reboots the system, which happens when in the bootloader but not when OSX is loading. Therefore, I don't think it is a graphics issue. Another reason I believe this to be true is because of my attempt to fix this problem.

 

I tried installing OSX directly onto the hard drive externally using my main system and the Installer USB. Once I installed the system, I put Clover onto the hard drive, re-attached it into the Optiplex, and started the system.

The problems were exactly the same. The bootloader still takes a couple of minutes to load, and attempting to load OSX just results in a black screen with no loading at all.

I'd be grateful for any help.

 

One more thing. This is being cross-posted Here and Here, and I'll be updating on all three places to make sure this issue has been documented for future reference.

Link to comment
Share on other sites

 Share

×
×
  • Create New...