Jump to content

Lenovo X61 (myHack 10.8.5 + MLPF) w/ Azurewave CE123H Wifi issue


flyingfishfinger
 Share

Recommended Posts

Hi-

First, I wanted to say thanks to the folks who worked on myHack and EDP. They're both awesome packages that helped me get my X61 (X3100, 3.2Ghz C2D native power management) running on 10.8.5 (even though not fully supported by EDP).

I used EDP to fix / patch my Azurewave AW-CE123H Wifi + BT card, which worked great.

I then applied MLPF roughly according to some of the guides around here to fix the graphics, which seems to break the WiFi and BT. As far as I can tell, this is fine for the BT since the BT Firmware Uploader appears to be a 64bit only kext but I'm not sure why the WiFi stopped working. Reapplying the EDP fix does not result in any errors, but neither does it work. 

Symptoms are that in System Profiler the hardware is still recognized (albeit with no drivers) but the Network pref pane says there is no WiFi hardware installed.

Please let me know what other hardware information might be useful to debug this issue, I've tried installing the WiFi patch before and after MLPF; the results are the same.

Thanks in advance!

 

R

 

PS: I have read the thread about the Wifi Combo card (also posted there) and researched around the web, and I haven't found any documented instances of anyone trying this card with an MLPF build.

Link to comment
Share on other sites

 Share

×
×
  • Create New...