Jump to content

D830 Nvidia - My Install Process - 10.6.8


JazzyJT08
 Share

Recommended Posts

Good day all!

 

Dell 830

Intel Core 2 Duo

Nvidia 140M 256MB

4GB Ram

 

So Myhack wouldn't work for 10.6 on my iMac or Desktop Vostro 200 I have, so I was stuck. I tried to do a normal 10.6 Install to a USB then manually add myhack, the Extra Bootpack, etc. It didn't work. I was also getting Kernel Panics all over the place in regards ACPI issue do an install using iboot (chameleon, stolen and rebranded) (chameleon, stolen and rebranded) and SL DVD.

 

So I took the hard drive out and went about it manually, installing 10.6 using my iMAC,below is the quick process I used.

 

1. Use 10.6 SL DVD install to Hard Drive VIA USB Dock

2. Customize, didn't install the extra misc items, just the bare bones OSX.

3. Combo to 10.6.8, restart, and load back into 10.6.8. Hooray, sorta.

4. Install My Hack

5. Install Extra Bootpack

6. Install Chameleon

7. Shut down iMac.

8. Install Hard Drive back into Dell, start up.

9. I had no issues with startup, did no boot flags, booted just fine. Fully working OSX with Full Graphics Support (listed Graphics as ATI 8200 M, sure why not), Wireless Works just fine. Display looks really nice overall, full resolution too.

10. I have not confirmed if ethernet works, but it appears to be fine (I simply don't use ethernet all that much, it's not near my desk.

11. Only issue - Can't get sleep to work, any ideas?

 

It was troublesome at first but this method seemed to work well, I'm not sure what caused the ACPI issue at first making this so cumbersome. I couldn't use any bootflag to bypass that and tried probably 50 different combinations, so this was the easiest solution.

 

Feel free to ask questions and I'll try to answer, I'm still mostly a noob-ish, thank you!

Link to comment
Share on other sites

 Share

×
×
  • Create New...